<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

	
		
			<title>Former fire chief admits to theft, misconduct  |  GJSentinel.com</title>
	
	<meta name='description' content='Grand Junction - DENVER &#8212; The former chief of a northeastern Colorado fire department has pleaded guilty to theft and official misconduct charges' />
	<meta name='keywords' content='concert,fair,grand junction,junior league,mesa county,music' />
	<meta name='robots' content='index,follow,archive' />
	
	<meta name='geo.position' content='39.0500,-108.5500' />
	<meta name='geo.placename' content='Grand Junction' />
	<meta name='geo.region' content='US-CO' />
	
		
	<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
	<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
	<meta name='DC.title' content='Former fire chief admits to theft, misconduct  |  GJSentinel.com' />
	<meta name='DC.creator' content='The AP' />
	<meta name='DC.subject' content='concert,fair,grand junction,junior league,mesa county,music' />
	<meta name='DC.description' content='Grand Junction - DENVER &#8212; The former chief of a northeastern Colorado fire department has pleaded guilty to theft and official misconduct charges' />
	<meta name='DC.publisher' content='GJSentinel.com/The Grand Junction Daily Sentinel' />
	<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2016-11-22T14:15:18-0700' />
	<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2016-11-22T14:18:19-0700' />
	<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2016-11-28T17:05:08-0700' />
	<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
	<meta name='DC.rights' scheme='DCTERMS.URI' content='The Grand Junction Daily Sentinel' />
	<meta name='DC.format' content='text/html' />
	<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.gjsentinel.com/breaking/articles/former-fire-chief-admits-to-theft-misconduct/' />

			
							<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'/www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/26313543/news_bigbox', [300, 300], 'div-gpt-ad-1360089499814-0').addService(googletag.pubads());
googletag.defineSlot('/26313543/news_leaderboard', [728, 90], 'div-gpt-ad-1360089499814-1').addService(googletag.pubads());
googletag.defineSlot('/26313543/news_lrect', [300, 250], 'div-gpt-ad-1360089499814-2').addService(googletag.pubads());
googletag.defineSlot('/26313543/news_rolex', [288, 66], 'div-gpt-ad-1360089499814-3').addService(googletag.pubads());
googletag.defineSlot('/26313543/news_sky', [160, 600], 'div-gpt-ad-1360089499814-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
						
			
			<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-10781387-5']);
	_gaq.push(['_setDomainName', '.gjsentinel.com']);
	
</script>


<script type="text/javascript">
_gaq.push(['_setCustomVar', 1, "Section","Breaking", 3]);
</script>



<script type="text/javascript">
_gaq.push(['_setCustomVar', 2, "Subsection", "Breaking News", 3]);
</script>





<script type="text/javascript">
_gaq.push(['_setCustomVar', 4, "Author", "The AP", 3]);
</script>


<script type="text/javascript">
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>

	<link rel="stylesheet" href="https://gjsentinel.s3.amazonaws.com/css/blueprint/screen-compressed.css" type="text/css" media="screen" />
	<!--[if lt IE 8]>
	<link rel="stylesheet" href="https://gjsentinel.s3.amazonaws.com/css/blueprint/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<link rel="stylesheet" href="http://www.gjsentinel.com/styles/site_css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.gjsentinel.com/styles/new_articles_css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://gjsentinel.s3.amazonaws.com/js/magnific-popup/magnific-popup.css" type="text/css" media="screen" />

	<style type="text/css">
		.lf-button
		{
			  background-color: #dbdbdb;
  background-image: -webkit-linear-gradient(top,#dbdbdb, #bebebe);
  background-image: linear-gradient(to bottom,#dbdbdb, #bebebe);
  border: 1px solid #666;
  border-radius: 4px;
  cursor: pointer;
  display: inline-block;
font-size: 118%;
  line-height: 1em;
  padding: 0.4em;
  text-align: center;
color: black;
text-shadow: 0 1px 1px #fff;
  -webkit-user-select: none;
     -moz-user-select: none;
      -ms-user-select: none;
          user-select: none;
  vertical-align: middle;
  white-space: nowrap;
		}
.lf-button:hover
		{
color: black;
text-decoration: none;
}

.lf-button.green {
background-image: -webkit-linear-gradient(top, #cdeb8e, #a5c956);
background-image: linear-gradient(to bottom, #cdeb8e, #a5c956);
color: black;
text-shadow: 0 1px 1px #fff;
}
.lf-button.blue {
background-image: -webkit-linear-gradient(top, #abd6f9, #6896bf);
background-image: linear-gradient(to bottom, #abd6f9, #6896bf);
color: black;
text-shadow: 0 1px 1px #fff;
}
		.popup-fade.mfp-bg
		{
			opacity: 0;
			-webkit-transition: all 0.4s ease-out;
			-moz-transition: all 0.4s ease-out;
			transition: all 0.4s ease-out;
		}

		.popup-fade.mfp-bg.mfp-ready { opacity: 0.8; }
		.popup-fade.mfp-bg.mfp-removing { opacity: 0; }

		.popup-fade.mfp-wrap .mfp-content
		{
			opacity: 0;
			-webkit-transition: all 0.25s ease-out;
			-moz-transition: all 0.25s ease-out;
			transition: all 0.25s ease-out;
		}

		.popup-fade.mfp-wrap.mfp-ready .mfp-content { opacity: 1; }
		.popup-fade.mfp-wrap.mfp-removing .mfp-content { opacity: 0; }

		#sub-box
		{
			position: relative;
			background: #EDE7E1;
			padding: 20px;
			width: auto;
			max-width: 640px;
			margin: 20px auto;
		}

		#limit-box
		{
			position: relative;
			background: #EDE7E1;
			padding: 20px;
			width: auto;
			max-width: 860px;
			margin: 20px auto;
		}

		#sub-box .plans
		{
			width: 420px;
			margin: 30px auto;
			overflow: hidden;
		}

		#limit-box .plans
		{
			width: 630px;
			margin: 30px auto;
			overflow: hidden;
		}

		.plan
		{
			float: left;
			width: 150px;
			margin: 20px 2px;
			padding: 15px 25px;
			text-align: center;
			background: white;
			background-clip: padding-box;
			border: 2px solid #e5ded6;
			border-color: rgba(0, 0, 0, 0.1);
			border-radius: 5px;
		}

		.plan-title
		{
			margin-bottom: 12px;
			font-size: 24px;
			color: #36bce6;
		}

		.plan-price
		{
			margin-bottom: 20px;
			line-height: 1;
			font-size: 28px;
			font-weight: bold;
			color: #DD8631;
		}

		.plan-unit
		{
			display: block;
			margin-top: 5px;
			font-size: 13px;
			font-weight: normal;
			color: #aaa;
		}

		.plan-features
		{
			width: 120px;
			margin: 20px auto 15px;
			padding: 15px 0 0 15px;
			border-top: 1px solid #e5ded6;
			text-align: left;
		}

		.plan-feature
		{
			line-height: 20px;
			font-size: 13px;
			font-weight: 500;
			color: #333;
		}

		.plan-feature + .plan-feature { margin-top: 5px; }

		.plan-feature-unit
		{
			margin-left: 2px;
			font-size: 16px;
		}

		.plan-feature-name
		{
			font-size: 13px;
			font-weight: normal;
			color: #aaa;
		}

		.plan-button
		{
			position: relative;
			display: block;
			line-height: 40px;
			font-size: 16px;
			font-weight: 500;
			color: white;
			text-align: center;
			text-decoration: none;
			text-shadow: 0 1px rgba(0, 0, 0, 0.1);
			background: #DD8631;
			border-bottom: 2px solid #cf7e3b;
			border-color: rgba(0, 0, 0, 0.15);
			border-radius: 4px;
		}

		.plan-button:active
		{
			top: 2px;
			margin-bottom: 2px;
			border-bottom: 0;
		}

		.plan-highlight
		{
			margin-top: 0;
			margin-bottom: 0;
			padding-left: 15px;
			padding-right: 15px;
			width: 170px;
			border: 4px solid #37bbe6;
		}

		.plan-highlight .plan-button
		{
			font-size: 18px;
			line-height: 49px;
			background: #37bce5;
			border-color: rgba(0, 0, 0, 0.15);
		}

		.plan-recommended
		{
			width: 160px;
			margin: -15px auto 15px;
			padding-bottom: 2px;
			line-height: 22px;
			font-size: 14px;
			font-weight: bold;
			color: white;
			text-shadow: 0 1px rgba(0, 0, 0, 0.05);
			background: #37bbe6;
			border-radius: 0 0 4px 4px;
		}
	</style>

	<script src="http://code.jquery.com/jquery-1.11.0.min.js"></script>
	<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
	<script src="https://gjsentinel.s3.amazonaws.com/js/jquery.dropline-1.1-20100621.js" type="text/javascript"></script>
</head>
<body>
	<!-- CONTAINER -->
<div class="container">

<!-- UTILITES -->
<div class="span-24 util">
	<div class="span-15">
		<ul>
			<li><a class="first" href="http://www.gjsentinel.com/customer_care/">Customer Care</a></li>
			<li class="drop-menu"><a href="">Contact Us</a>
				<ul class="contact" style="display: none; margin-top: -1px;">
					<li><a href="http://www.gjsentinel.com/staff">Staff Directory</a></li>
					<li class=""><a href="http://www.gjsentinel.com/staff#circulation">Circulation</a></li>
					<li><a href="https://gjsiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Redeliver Paper</a></li>
					<li><a href="https://gjsiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Vacation Hold</a></li>
					<li><a href="http://www.gjsentinel.com/help/online_access_help">Online Access Help</a></li>
					<li class="list-header">Newsroom</li>
					<li><a href="http://www.gjsentinel.com/news/correction">Corrections</a></li>
					<li><a href="http://www.gjsentinel.com/news/news_tip">News Tip</a></li>
					<li><a href="http://www.gjsentinel.com/opinion/submit_letter">Letters to the Editor</a></li>
					<li><a href="http://www.gjsentinel.com/opinion/submit_you_said_it">You Said It</a></li>
				</ul>
			</li>
			<li><a href="http://www.gjsentinel.com/media_kit/">Media Kit</a></li>

			<li><a href="http://secure.adpay.com/adwizard_login.aspx?a=4A493479796665445438496332796C765371754C76686D423761445853396E4B505A314A6E464B68702F496B666B526B654B65423355595978526264477A6E55">Place a Classified</a></li>
                         
						
			<li><a href="http://www.gjsentinel.com/help/subscribe_plans" style="background-color: #4E8734; color: #FFF;">Subscribe</a></li>
			
			
		</ul>
	</div>
	
	<div class="span-9 last account">
		<ul>
		
					<li><a href="http://www.gjsentinel.com/members/login">Login</a></li>
			<li><a class="last" href="http://www.gjsentinel.com/members/register">Register</a></li>
				</ul>
	</div>	
</div>
<!-- /UTILITES -->

<!-- HEADER -->
<div id="header" class="span-24" style="margin: 10px 0 0 0;">

	<div class="span-8" style="margin: 0 0 10px 0;">
			<div class="weather-box">
			 
			 <div class="weather-temp">
			 <h2>39&deg; F</h2>
			 <span class="small weather">Mostly Cloudy</span>
			 </div>
			 <div class="small weather-summary">
			 Wind NW at 3 MPH<br />
			 Pressure 1014 MB<br />
			 Dewpoint 37&deg; F<br />
			 Visibility 7 miles<br />
			 <a href="/weather/" style="font-weight: bold;">Area forecast &gt;</a>
			 </div>

		</div>
		</div>
	
	<div class="span-8 site_logo" style="text-align: center;">
	<a class="logo" href="http://www.gjsentinel.com/"><br /></a>
	</div>
	
	<div class="span-8 last" style="text-align: right;">
						&nbsp;
			</div>
	</div>
	
<!-- NAVIGATION -->
<div id="navigation" class="span-24 last">
	<ul class="ed-nav">
		<li class="first">&nbsp;</li>
		<li class="current"><a href="http://www.gjsentinel.com/" class="first" target="_top">Home</a>
			<ul>
				<li><a href="http://www.gjsentinel.com/weather/" target="_top">Weather</a></li>
				<li><a href="http://www.gjsentinel.com/breaking/" target="_top">Breaking News</a></li>
				<li><a href="http://www.gjsentinel.com/home/columnists" target="_top">Columnists</a></li>
				<li><a href="http://www.legacy.com/obituaries/gjsentinel/" target="_top">Obituaries</a></li>
				<li><a href="http://www.gjsentinel.com/magazines/" target="_top">Magazines</a></li>
				<li><a href="http://www.gjsentinel.com/coupons/" target="_top">Coupons</a></li>
<li class="sub-first"><a href="http://www.gjsentinel.com/news/categories/category/oil-gas/" target="_top">Oil & Gas</a></li>

				<li><a href="http://www.gjsentinel.com/feeds/rss2" target="_top"><img style="margin: 0 0 -4px 0; padding: 0; float: none;" src="https://gjsentinel.s3.amazonaws.com/images/social/rss_16.gif" alt="RSS 2.0" width="16" height="16" /> RSS</a></li>

<li><a href="http://www.gjsentinel.com/contests" target="_top">Contests</a></li>
				
                                
				
			</ul>
		</li>
		<li ><a href="http://www.gjsentinel.com/news/" target="_top">News</a>
			<ul>
				<li class="sub-first"><a href="http://www.gjsentinel.com/news/categories/category/western_colorado/" target="_top">Western Colorado</a></li>
				<li><a href="http://hosted2.ap.org/COGRA/colorado" target="_top">Colorado</a></li>
				<li><a href="http://hosted2.ap.org/COGRA/APUSnews" target="_top">U.S.</a></li>
				<li><a href="http://hosted2.ap.org/COGRA/APWorldNews" target="_top">World</a></li>
				<li><a href="http://www.gjsentinel.com/business" target="_top">Business</a></li>
				
                               <li><a href="http://www.gjsentinel.com/news/categories/category/blotter/" target="_top">Blotter</a></li>
                              
                              <li><a href="http://www.gjsentinel.com/news/categories/category/politics/" target="_top">Politics</a></li>
 <li><a href="http://elections.ap.org/gjsentinel" target="_top">2016 Election</a></li>
			      
			</ul>
		</li>

		<li ><a href="http://www.gjsentinel.com/opinion/" target="_top">Opinion</a>
			<ul>
				<li class="sub-first"><a href="http://www.gjsentinel.com/opinion/categories/category/editorials/" target="_top">Editorials</a></li>
				<li><a href="http://www.gjsentinel.com/opinion/categories/category/letters/" target="_top">Letters to the Editor</a></li>
				<li><a href="http://www.gjsentinel.com/opinion/columnists/" target="_top">Columns</a></li>
				<li><a href="http://www.gjsentinel.com/opinion/categories/category/you_said_it/" target="_top">You Said It</a></li>
		
			</ul>
		</li>

		<li ><a href="http://www.gjsentinel.com/sports/" target="_top">Sports</a>
			<ul>
				
				<li class="sub-first"><a href="http://www.gjsentinel.com/sports/categories/category/high_schools" target="_top">High School</a></li>
				<li><a href="http://www.gjsentinel.com/sports/categories/category/cmu" target="_top">CMU</a></li>
				<li><a href="http://www.gjsentinel.com/sports/categories/category/gj_rockies" target="_top">GJ Rockies</a></li>
				<li><a href="http://www.gjsentinel.com/sports/categories/category/results" target="_top">Local Results</a></li>
				<li><a href="http://hosted2.ap.org/COGRA/Collegesports" target="_top">College</a></li>
				<li><a href="http://www.gjsentinel.com/sports/sports_columnists" target="_top">Columns</a></li>
				<li><a href="http://www.gjsentinel.com/sports/categories/category/community" target="_top">Community</a></li>
				
                                <li><a href="http://www.gjsentinel.com/sports/juco" target="_top">JUCO</a></li>
<li><a href="http://www.gjsentinel.com/sports/state_wrestling" target="_top">Wrestling</a></li>

			</ul>
		</li>
		
		<li ><a href="http://www.gjsentinel.com/outdoors/" target="_top">Outdoors</a>
			<ul>
				<li class="sub-first"><a href="http://www.gjsentinel.com/outdoors/categories/category/hiking" target="_top">Hiking &amp; Camping</a></li>
				<li><a href="http://www.gjsentinel.com/bike" target="_top">Biking</a></li>
				<li><a href="http://www.gjsentinel.com/outdoors/hunting_fishing" target="_top">Hunting &amp; Fishing</a></li>
				<li><a href="http://www.gjsentinel.com/outdoors/categories/category/snowsports" target="_top">Snow Sports</a></li>
                               <li><a href="http://www.gjsentinel.com/bike" target="_top">Spring</a></li>
                               <li><a href="http://www.gjsentinel.com/vacationland" target="_top">Summer</a></li>
                               <li><a href="http://www.gjsentinel.com/outdoors/hunting_fishing" target="_top">Fall</a></li>
                               <li><a href="http://www.gjsentinel.com/ski" target="_top">Winter</a></li>
                              

			</ul>
		</li>
		
		<li><a href="http://www.gjsentinel.com/lifestyle/" target="_top">Lifestyle</a>
			<ul>
				<li class="sub-first"><a href="http://www.gjsentinel.com/lifestyle/health_and_wellness/" target="_top">Health &amp; Wellness</a></li>
				<li><a href="http://www.gjsentinel.com/lifestyle/categories/category/home_garden/" target="_top">Home &amp; Garden</a></li>
				<li><a href="http://www.gjsentinel.com/lifestyle/categories/category/food/" target="_top">Food</a></li>
				<li><a href="http://www.legacy.com/celebration/gjsentinel/" target="_top">Celebrate!</a></li>
                                
                                <li><a href="http://www.gjsentinel.com/lifestyle/social_junction" target="_top">Social Junction</a></li>
<li><a href="http://www.gjsentinel.com/lifestyle/categories/category/cheers/" target="_top">Cheers!</a></li>
<li><a href="http://www.gjsentinel.com/lifestyle/pets" target="_top">Pets</a></li>



	                        
			</ul>
		</li>
		
		<li><a href="http://www.gjsentinel.com/entertainment/" target="_top">Entertainment</a>
			<ul>
				<li class="sub-first"><a href="http://www.gjsentinel.com/entertainment/categories/category/music/" target="_top">Music</a></li>
				<li><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=gjunctionf2x" target="_top">Movies</a></li>
				<li><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=gjunctionf2x" target="_top">Television</a></li>
				<li><a href="http://www.gjsentinel.com/entertainment/puzzles_games" target="_top">Puzzles &amp; Games</a></li>
				
                               
                               <li><a href="http://www.gjsentinel.com/directories/events" target="_top">Festivals and Events</a></li>
			</ul>
		</li>		

		<li ><a href="http://www.gjsentinel.com/blogs/" target="_top">Blogs</a>
			<ul>
				
				
				<li><a href="http://www.gjsentinel.com/blogs/lets_get_dirty" target="_top">Let's Get Dirty</a></li>
<li><a href="http://www.gjsentinel.com/blogs/music_on_the_goe" target="_top">Music on the Goe</a></li>

 <li><a href="http://www.gjsentinel.com/blogs/birds_and_more" target="_top">Birds and More</a></li>
				
				
          
                              
			</ul>
		</li>

		<li ><a href="http://www.gjsentinel.com/photos_video/" target="_top">Photos &amp; Video</a>
			<ul>
				<li class="sub-first"><a href="http://www.gjsentinel.com/galleries/" target="_top">All Photo Galleries</a></li>
				<li><a href="http://www.gjsentinel.com/videos/" target="_top">All Videos</a></li>

<li><a href="http://www.gjsentinel.com/store/product/sandstone-to-summit" target="_top">Sandstone to Summit</a></li>
			</ul>
		</li>


		<li ><a href="http://www.gjsentinel.com/directories" target="_top">Directories</a>
			<ul>
				
				<li class="sub-first"><a href="http://www.downtowngj.org/" target="_blank">Downtown Grand Junction</a></li>
                                <li><a href="http://local.gjsentinel.com/" target="_top">Local Business</a></li>
				<li><a href="http://www.gjsentinel.com/directories/churches_new" target="_top">Churches</a></li>
                                
                                <li><a href="http://www.visitgrandjunction.com/events-calendar" target="_top">Events</a></li>
                               <li><a href="http://www.gjsentinel.com/directories/askapro" target="_top">Ask a Pro</a></li>
			</ul>
		</li>
	</ul>
	
	<ul class="ad-nav">
		<li class="first"><a href="http://www.gjsentinel.com/gjclassifieds/" class="first" target="_top">Classifieds</a></li>
		<li><a href="http://www.gjsentinel.com/gjcareers/" target="_top">Jobs</a></li>
		<li><a href="http://www.gjsentinel.com/gjrealestateweekly/" target="_top">Real Estate</a></li>
		<li class="last"><a class="last" href="http://auto.gjwheelsonline.com/" target="_top">Cars</a></li>
	</ul>
</div>


<div class="span-24 nav-spacer">
	<div class="span-17">
		<br />
	</div>
	<div class="span-7 last">
		<div class="simple-search">
			<form method="post" action="http://www.gjsentinel.com/search/results2/" id="search-site">
				<fieldset>
					<input class="search-keywords" name="keywords" id="site-keywords" type="text" autocomplete="off" />
					<input name="submit" type="submit" value="Search" />
				</fieldset>
			</form>
			
			<form method="get" action="http://directory.gjsentinel.com/search.pg" id="search-directory" style="display: none;">
				<fieldset>
					<input name="z" value="Grand Junction, CO" type="hidden" />
					<input class="search-keywords" name="q" maxlength="50" value="" type="text" autocomplete="off" />
					<input value="Search" type="submit" />
				</fieldset>
			</form>
			
			<form method="get" action="http://secure.adpay.com/searchresults.aspx" id="search-classifieds" style="display: none;">
				<fieldset>
					<input name="p" value="2153" type="hidden" />
					<input name="region" value="2153" type="hidden" />
					<input name="procid" value="21afd89e-f3ba-42cb-8814-633cb0730db7" type="hidden" />
					<input class="search-keywords" name="Asearch" maxlength="50" value="" type="text" autocomplete="off" />
					<input value="Search" type="submit" />
				</fieldset>
			</form>
			
			<div id="search-options">
				<ul id="search-where">
					<li><a href="#search-site" class="selected"><span class="bullet">&#8226;</span> Articles/Galleries/Videos</a></li>
					<li><a href="#search-classifieds"><span class="bullet">&#8226;</span> Classifieds</a></li>
					<li><a href="#search-directory"><span class="bullet">&#8226;</span> Business Directory</a></li>                                        
				</ul>
			</div>
			
			<div style="position: absolute; top: 21px; left: 21px; font-size: 9px; font-family: Verdana; margin-right: 4px;"><strong style="color: #7B0099; font-weight: bold;">Tip:</strong> Use quotation marks to search for articles.</div>
		
		</div>
		
		<script type="text/javascript">
		if (window.jQuery) {
			$('.ed-nav').dropLine();
			$('.simple-search').mouseover(function() {$('#search-options').show();}).mouseout(function() {$('#search-options').hide();});
		}
		
		</script>
	</div>
</div>

<!-- /HEADER -->

	
		<div class="span-20 last append-2 prepend-2 last">
		<div style="text-align:center;">
		<!-- news_leaderboard -->
<div id='div-gpt-ad-1360089499814-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360089499814-1'); });
</script>
</div>
		</div>
	</div>
		
	
	<hr class="space" />
	<hr style="margin-bottom: 5px;" />


<div class="span-15 colborder">
	
	<div class="article clear">
		
		<div class="social">
			<h5 style="float: left; margin-right: 7px; border-bottom: 0; margin-bottom: 5px;">SHARE</h5>
			<div class="share">
				
				<a href="http://www.gjsentinel.com/articles/tell_a_friend/former-fire-chief-admits-to-theft-misconduct" title="Email to a friend"><img src="http://cdn.grandjunctionmedia.com/images/social/email_16.gif" alt="Email to a friend" width="16" height="16" /></a>
				<a class="addthis_button_facebook"><img src="http://cdn.grandjunctionmedia.com/images/social/facebook_16.gif" alt="Save to Facebook" width="16" height="16" /></a>
				<a class="addthis_button_twitter"><img src="http://cdn.grandjunctionmedia.com/images/social/twitter_16.gif" alt="Post to Twitter" width="16" height="16" /></a>
				<a class="addthis_button_newsvine"><img src="http://cdn.grandjunctionmedia.com/images/social/newsvine_16.gif" alt="Save to delicious" width="16" height="16" /></a>
			</div>
		</div>
		<hr />
		

		<h2 class="headline">Former fire chief admits to theft, misconduct</h2>
		




		
				

		<p class="byline">
								<a href="http://www.gjsentinel.com/staff/detail/56/">By The AP</a>
								<br />
			<span class="date"><small>Tuesday, November 22, 2016</small></span>
		</p>

		<p>DENVER &#8212; The former chief of a northeastern Colorado fire department has pleaded guilty to theft and official misconduct charges related to allegations that he stole more than $120,000 from the agency.</p>

<p>The Denver Post reports Kurt Vogel pleaded guilty Thursday and agreed to pay restitution.</p>

<p>Logan County prosecutors began investigating the former Sterling Fire Department chief when city officials contacted them about bookkeeping irregularities and missing firefighting equipment.</p>

<p>District Attorney Brittny Lewton says the alleged theft took place between 2010 and 2015.</p>

<p>Court documents say Vogel and his wife deposited fire department funds into their bank accounts and used the money for personal expenses. His wife&#8217;s criminal case is ongoing.</p>

<p>Vogel also headed the Greater Eagle Fire Protection District, but was fired from the position after his August arrest.
</p>

		<hr class="space" />




	</div>
	
	

	
	<div class="comments clear">
		<h3>COMMENTS</h3>
		
		<form id='comment_form' method="post" action="http://www.gjsentinel.com/breaking/articles/former-fire-chief-admits-to-theft-misconduct/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.gjsentinel.com/breaking/articles/former-fire-chief-admits-to-theft-misconduct/" />
<input type="hidden" name="URI" value="/breaking/articles/former-fire-chief-admits-to-theft-misconduct/" />
<input type="hidden" name="PRV" value="site/comment_preview" />
<input type="hidden" name="XID" value="9f73eed04d7bba3da186eda933a12be81a577aa9" />
<input type="hidden" name="entry_id" value="204156" />
<input type="hidden" name="site_id" value="1" />
</div>


				</form>
		

		
		
	</div>
	

	<br />
</div>



<div class="span-8 last">

	<!-- APT:DISPLAY -->
	<div style="text-align:center;">
		
		
					<div style="text-align:center;">
			<!-- news_lrect -->
<div id='div-gpt-ad-1360089499814-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360089499814-2'); });
</script>
</div>
			</div>
				
				
	</div>
	<!-- APT:DISPLAY -->

	<hr class="space" />

	<!-- TOPS JOBS -->
	<div class="tabs-container top-tabs">
		<h5 style="margin-bottom: 0; padding-bottom: 0;">TOP JOBS</h5>
		<div class="panel top" id="top-jobs">
		<ul class="top-jobs">
<li><h6><a href="http://secure.adpay.com/ClickNBuy.aspx?p=2153&adid=69422-02">Registered Nurses For Case Management</a></h6><p>Join Our Team - Now HiringRegistered Nursesfor Case Management...</p></li>
<li><h6><a href="http://secure.adpay.com/ClickNBuy.aspx?p=2153&adid=69816-02">Automotive</a></h6><p>Big Willies Garage is looking for someone to join the team.Mus...</p></li>
<li><h6><a href="http://secure.adpay.com/ClickNBuy.aspx?p=2153&adid=69845-02">Opportunities At Rocky Mountain Health Plans</a></h6><p>Practice FacilitatorSupport physician medical offices in the implemen...</p></li>
<li><h6><a href="http://secure.adpay.com/ClickNBuy.aspx?p=2153&adid=69151-02">Independent Contractor</a></h6><p>BUSINESS  OPPORTUNITYWould you like to deliver newspapers as an Indep...</p></li>
<li><h6><a href="http://secure.adpay.com/ClickNBuy.aspx?p=2153&adid=68824-02">Manager, Marketing And Member Relations</a></h6><p>Glenwood Springs HeadquartersPosition is responsible for planning...</p></li>
<li><h6><a href="http://secure.adpay.com/ClickNBuy.aspx?p=2153&adid=69153-02">Newspaper Routes</a></h6><p>BUSINESS  OPPORTUNITYWould you like to deliver newspapers as an Indep...</p></li>
</ul>

		<strong><a href="http://www.gjcareers.com">Search More Jobs</a></strong>
		</div>
		<br />
	</div>
	<!-- /TOP JOBS -->
</div>


<br />
<hr />
<div class="span-24" style="text-align: center;">

<!--GOOGLE ADSENSE-->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0672716817455029";
/* Run of Site */
google_ad_slot = "3402394027";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<!--END GOOGLE ADSENSE-->
<br />
</div>
<hr style="margin:0;" />
<div class="span-24 last" style="background-color: #F6F3F0; padding-top: 9px;">
	<div class="span-9 colborder prepend-1">
		<h5 style="margin-bottom: 3px;">GJSENTINEL.COM</h5>
		<div class="span-4 small colborder">
			<strong style="color: #4F4F4F">Sections</strong><br />
			&bull; <a href="http://www.gjsentinel.com/news/" target="_top">Grand Junction News</a><br />
			&bull; <a href="http://www.gjsentinel.com/weather/" target="_top">Grand Junction Weather</a><br />
			&bull; <a href="http://www.gjsentinel.com/opinion/" target="_top">Grand Junction Opinion</a><br />
			&bull; <a href="http://www.gjsentinel.com/sports/" target="_top">Grand Junction Sports</a><br />
			&bull; <a href="http://www.gjsentinel.com/lifestyle/" target="_top">Grand Junction Lifestyle</a><br />
			&bull; <a href="http://www.gjsentinel.com/entertainment/" target="_top">Grand Junction Entertainment</a><br />
			&bull; <a href="http://www.gjsentinel.com/blogs/" target="_top">Grand Junction Blogs</a><br />
			&bull; <a href="http://www.legacy.com/obituaries/gjsentinel/" target="_top">Grand Junction Obituaries</a><br />
		</div>
		<div class="span-4 small last">
			<strong style="color: #4F4F4F">Contact</strong><br />
			&bull; <a href="http://www.gjsentinel.com/staff" target="_top">Staff directory</a><br />
			&bull; <a href="http://www.gjsentinel.com/news/news_tip" target="_top">Send a news tip</a><br />
			&bull; <a href="http://www.gjsentinel.com/news/correction" target="_top">Corrections</a><br />
			&bull; <a href="http://www.gjsentinel.com/help/broken_link" target="_top">Report a broken link</a><br />
			&bull; <a href="http://www.gjsentinel.com/opinion/submit_letter" target="_top">Submit a letter to the Editor</a><br />
			&bull; <a href="http://www.gjsentinel.com/opinion/submit_you_said_it" target="_top">Submit a You Said It</a><br />
			&bull; <a href="http://www.gjsentinel.com/email" target="_top">Sign up for Email Updates</a><br />
		</div>
	</div>
	
	<div class="span-6 colborder">
		<h5  style="margin-bottom: 3px;">Marketplace</h5>
		<div class="small">
			&bull; <a href="http://www.gjsentinel.com/gjclassifieds" target="_top">Grand Junction Classifieds</a><br />
			&bull; <a href="http://www.gjsentinel.com/gjcareers/">Find Grand Junction Jobs</a><br />
			&bull; <a href="http://www.gjsentinel.com/gjrealestateweekly/" target="_top">Grand Junction Real Estate</a><br />
			&bull; <a href="http://www.gjsentinel.com/gjrealestateweekly/rental_living" target="_top">Grand Junction Rentals</a><br />
			&bull; <a href="http://auto.gjwheelsonline.com/" target="_top">Grand Junction Cars</a><br />
			&bull; <a href="https://secure.adpay.com//AdEntry.aspx?p=2153" target="_top">Place an ad</a><br />
			<br />
			<br />
			<br />
		</div>
	</div>
		
	<div class="span-5 append-1 last">
		<h5  style="margin-bottom: 3px;">THE DAILY SENTINEL</h5>
		<div class="small">
			<strong style="color: #4F4F4F">734 S. Seventh St.</strong><br />
			<strong style="color: #4F4F4F">Grand Junction, CO 81501</strong><br />
			<strong style="color: #4F4F4F">970-242-5050; M-F 8:00 - 5:00</strong><br />

			<strong style="color: #4F4F4F" target="_top">Editions</strong><br />
			&bull; <a href="https://gjsiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html" target="_top">Subscribe to print edition</a><br />
			&bull; <a href="http://grandjunctiondailysentinel.co.newsmemory.com/">E-edition</a><br />
			<strong style="color: #4F4F4F" target="_top">Advertisers</strong><br />
			&bull; <a href="http://admemory.tecnavia.com/" target="_top">Advertiser Tearsheet</a><br />
			&bull; <a href="http://www.gjsentinel.com/media_kit" target="_top">Information</a><br />
		</div>
	</div>
</div>
<hr />
<div class="span-24" style="text-align: center; margin-bottom: 18px;">
	&#169; 2016 Grand Junction Media, Inc.<br />
	By using this site you agree to the <a href="http://www.gjsentinel.com/help/visitor_agreement/" target="_top">Visitor Agreement</a> and the <a href="http://www.gjsentinel.com/help/privacy_policy/">Privacy Policy</a>
</div>

<!-- END CONTAINER -->
</div>
<!-- Scripts -->
<!-- script src="https://gjsentinel.s3.amazonaws.com/js/fancybox/jquery.fancybox-1.3.1.pack.js" type="text/javascript"></script -->
<script src="https://gjsentinel.s3.amazonaws.com/js/magnific-popup/jquery.magnific-popup.js" type="text/javascript"></script>


<script type="text/javascript">
$(document).ready(function() {
	// SITE NAV
	$('.drop-menu').each(function() {
		$(this).mouseover(function() {
			$("ul", $(this)).show();
		}).mouseout(function() {
			$("ul", $(this)).hide();
		});
	});

	// SEARCH DROP DOWN
	$("#search-where a").each(function() {
		$(this).click(function(e) {
			var currentVal = $('.simple-search form:visible:eq(0) input.search-keywords').val();
			var $this = this;
			var showSearch = $($this).attr('href');

			$("#search-where a").each(function() {
				var hideSearch = $(this).attr('href');
				$(hideSearch+' input.search-keywords').val(currentVal);
				$(hideSearch).hide();
				$(this).removeClass('selected');
			});

			$(showSearch).show();
			$($this).addClass('selected');
			e.preventDefault();
		});
	});

	// 	CONTENT IMAGE LIGHT BOX
	$("a.popup-trigger").magnificPopup({
		type: 'image',
		mainClass: 'popup-fade',
		removalDelay: 400,
		closeOnContentClick: true,
		showCloseBtn: false,
		zoom: {
    		enabled: true,
    		duration: 400,
    		easing: 'ease-in-out'
    	},
    	image: {
    		titleSrc: function(item) {
  				iId = item.el.attr('id');
  				cId = iId.replace('img', 'cap');
  				//console.log(cId);
  				return $('#'+cId).text();
 			}
    	}
	});


	if($('#sub-box').length) {
		$.magnificPopup.open({
			items: {
			src: '#sub-box',
			type: 'inline'
			}
		});
	}

	if($('#limit-box').length) {
		$.magnificPopup.open({
			items: {
			src: '#limit-box',
			type: 'inline'
			},
			closeOnContentClick: false,
			showCloseBtn: false,
			closeOnBgClick: false
		});
	}

});

var addthis_share  = {};
var addthis_config = {
	username            : 'gjsentinel',
	services_exclude    : 'email',
	ui_cobrand          : 'GJSentinel.com',
	data_ga_tracker     : 'pageTracker',
	ui_header_color     : '#FFF',
	ui_header_background: '#DD8631' };
</script>
<script src="http://s7.addthis.com/js/250/addthis_widget.js?pub=gjsentinel" type="text/javascript"></script>

</body>
</html>