
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gjsentinel.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, brandon stam, main street, alleyway, commerce, building industry, economics, dda board of directors, pedestrian, budget, grand junction, downtown, betty fulton, brian oliver, main road, street, highway, car, oliver, dda, transports, motor vehicle" />
<meta name="news_keywords" content="full-longform, brandon stam, main street, alleyway, commerce, building industry, economics, dda board of directors, pedestrian, budget, grand junction, downtown, betty fulton, brian oliver, main road, street, highway, car, oliver, dda, transports, motor vehicle" />
<meta name="description" content="Grand Junction&rsquo;s Main Street is hip, vibrant and bustling with locals and tourists alike." />
<meta name="author" content="JAMES BURKY James.Burky@gjsentinel.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="lqyePnVjpPsfpN2o2w_TQ0CU8Z0SjXsbLUrNAshd7Uc" />
<meta name="msvalidate.01" content="38D9F4B5D2666ED0512544DBD7860B3B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gjsentinel.com/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=963%2C630" />
<meta property="og:image:width" content="963" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="One way or two way for downtown?" />
<meta property="og:description" content="Grand Junction&rsquo;s Main Street is hip, vibrant and bustling with locals and tourists alike." />
<meta property="og:site_name" content="The Grand Junction Daily Sentinel" />
<meta property="og:section" content="Western Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/thedailysentinelgj/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailySentinelGJ" />
<meta name="twitter:image:alt" content="041921-One Way 2-CPT" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/western_colorado","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JAMES BURKY\nJames.Burky@gjsentinel.com","id":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/western_colorado","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JAMES BURKY\nJames.Burky@gjsentinel.com","id":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T3CM464');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.add('med', 'flag: featured');
	_cc8534.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","brandon stam","main street","alleyway","commerce","building industry","economics","dda board of directors","pedestrian","budget"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/news/western_colorado';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-553957'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-553957').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553957'].setTargeting('pos', ['leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gjsentinel.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/news/western_colorado';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [728,90]]).addSize([1200, 0], [[970, 90], [728,90]]).build();
                gptAdSlots['ad-553958'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-553958').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553958'].setTargeting('pos', ['leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/news/western_colorado';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 50], [970, 90]]).build();
                gptAdSlots['ad-678664'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,50],[970,90]], 'ad-678664').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-678664'].setTargeting('pos', ['leaderboard-sticky','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>One way or two way for downtown? | Western Colorado | gjsentinel.com</title>
            
    <style>body { background-color: #F2F2F2; color: #1E1301; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1E1301; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1E1301; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #1E1301; } .asset .asset-body p, .asset #asset-content p { color: #1E1301; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fff; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gjsentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.gjsentinel.com/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="One way or two way for downtown? | Western Colorado | gjsentinel.com" href="http://www.gjsentinel.com/search/?f=rss&amp;t=article&amp;c=news/western_colorado&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gjsentinel.com/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script src="https://use.typekit.net/sll8hfc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script>
$(document).ready(function(){
//$("#topbar-col-one-nav_menu>li:nth-child(1)>a").removeClass("nav-link").addClass("btn btn-primary");
//$("#topbar-col-one-nav_menu>li:nth-child(2)>a").removeClass("nav-link").addClass("btn btn-primary");
$("#topbar-col-one-nav_menu>li:nth-child(7)>a").removeClass("nav-link").addClass("btn btn-primary");
$(".blox-asset .main-content").prepend($(".asset-masthead"));
//$(".asset-header>h1").before($(".asset-header time"));

/* $(".main-content .item-container .caption-text").before($(".main-content .item-container .card-meta")); */

$(".move-headline").each(function(){
var id = "#" + $(this).attr("id");
var image = " .card-grid .card-image";
var headline = " .card-grid .card-headline";

$(id + image).before($(id + headline));
});

});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '219090282286381'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=219090282286381&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Invisibly Pixel Code -->

<!-- cms.url = /news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html -->
<script src="https://subscriptions.gjsentinel.com/BWTW/scripts/tw.js"></script>
  


<script type="text/javascript">
     
        _bwtp = new TheWall('https://subscriptions.gjsentinel.com/BWTW/', 'DS', 'DS', null, 'DEFAULT' );
    
    _bwtp.init(false);
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-16cd9adc-a3c8-11eb-a01b-1b7619a82705  section-news section-western-colorado type-article infinity-disabled" data-authors='[]' data-path="/news/western_colorado">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gjsentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fwestern_colorado&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JAMES+BURKY%0AJames.Burky%40gjsentinel.com&amp;tncms.asset.id=16cd9adc-a3c8-11eb-a01b-1b7619a82705&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=201&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3CM464&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fwestern_colorado&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JAMES+BURKY%0AJames.Burky%40gjsentinel.com&amp;tncms.asset.id=16cd9adc-a3c8-11eb-a01b-1b7619a82705&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=201&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.gjsentinel.com/users/admin/contribute/article/?assetid=16cd9adc-a3c8-11eb-a01b-1b7619a82705&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.gjsentinel.com/users/admin/contribute/article/?from_section=/news/western_colorado"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gjsentinel.com/tncms/admin/editorial-asset/?edit=16cd9adc-a3c8-11eb-a01b-1b7619a82705"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-994121" class="tncms-block pull-right visible-sm visible-xs"><section id="block-994121" class="block emphasis-   " ><div id="user-controls-994121" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-994122" class="tncms-block"><section id="block-994122" class="block emphasis-h3   " ><div id="promo-button-994122" class="promo-button"><a href="https://grandjunctiondailysentinel-co.newsmemory.com/"><button type="button" class="btn  btn-sm">Print Edition</button></a></div></section></div><div id="tncms-block-553661" class="tncms-block hidden-md hidden-lg"><section id="block-553661" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-553661" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-553661" aria-labelledby="site-search-button-553661" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-553661-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-553661-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-553661-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-553661').submit();
        return false;
    });

    $('#site-search-553661').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-553661 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-553661 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-553661-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breaking/breaking_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breaking/breaking_sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/gjsentinel/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/gjsentinel/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/categories/"  class="nav-link tnt-section-categories">Categories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/western_colorado/"  class="nav-link tnt-section-western-colorado">Western Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/colorado/"  class="nav-link tnt-section-colorado">Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/you_said_it/"  class="nav-link tnt-section-you-said-it">You Said It</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cmu/"  class="nav-link tnt-section-cmu">CMU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gj_rockies/"  class="nav-link tnt-section-gj-rockies">GJ Rockies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/results/"  class="nav-link tnt-section-results">Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state_wrestling/"  class="nav-link tnt-section-state-wrestling">State Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/juco/"  class="nav-link tnt-section-juco">JUCO</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/bordereats"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health_and_wellness/"  class="nav-link tnt-section-health-and-wellness">Health and Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/you_saw_it/"  class="nav-link tnt-section-you-saw-it">You Saw It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/celebration/gjsentinel/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faith_directory.html"  class="nav-link tnt-section-faith-directory">Faith Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gjsentinel.com/greenguide/"  target="_blank" rel="noopener" class="nav-link tnt-section-green-guide">Green Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/magazines.html"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gjclassifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2153&amp;pcatid=2000"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gjrealestateweekly/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GJSENTINEL&amp;publisher_url:gjsentinel.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofthewest/"  class="nav-link tnt-section-best-of-the-west">Best of the West</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-notice">Place Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.enotice.io/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search-notices">Search Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-radio">Radio</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63431"  target="_blank" rel="noopener" class="nav-link tnt-section-the-outlaw">The Outlaw</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63421"  target="_blank" rel="noopener" class="nav-link tnt-section-junction-1015">Junction 101.5</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63411"  target="_blank" rel="noopener" class="nav-link tnt-section-the-beat">The Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63401"  target="_blank" rel="noopener" class="nav-link tnt-section-la-jefa">La Jefa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.gjsentinel.com/contribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/comics-puzzles/"  class="nav-link tnt-section-comicspuzzles">Comics/puzzles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=b30fbe38e7"  target="_blank" rel="noopener" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=a466dd3eb6"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://subscriptions.gjsentinel.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=4A493479796665445438496332796C765371754C76686D423761445853396E4B505A314A6E464B68702F496B666B526B654B65423355595978526264477A6E55"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-992179" class="tncms-block"><section id="block-992179" class="block emphasis-h3   " ><div id="promo-button-992179" class="promo-button"><a href="https://grandjunctiondailysentinel-co.newsmemory.com/"><button type="button" class="btn  btn-sm">Print Edition</button></a></div></section></div><div id="tncms-block-969247" class="tncms-block pull-right"><section id="block-969247" class="block emphasis-   " ><div id="user-controls-969247" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-771973" class="tncms-block"><div id="weather-771973" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=81501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Sunny/Wind </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-553612" class="tncms-block a"><section id="block-553612" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="75"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-553657" class="tncms-block m"><section id="block-553657" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="75"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-553660" class="tncms-block"><ul id="site-search-553660-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-553660" aria-labelledby="site-search-button-553660" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-553660-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-553660-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-553660" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-553660-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-553660').submit();
        return false;
    });

    $('#site-search-553660').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-553660 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-553660 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-553660-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-breaking"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/breaking/"  tabindex="0">
                    <span class="nav-label">Breaking</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/breaking/breaking_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/breaking/breaking_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="https://www.legacy.com/obituaries/gjsentinel/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="https://www.legacy.com/obituaries/gjsentinel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/news/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-categories"  href="/news/categories/"  tabindex="0">
                    <span class="nav-label">Categories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-colorado"  href="/news/western_colorado/"  tabindex="0">
                    <span class="nav-label">Western Colorado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colorado"  href="/news/colorado/"  tabindex="0">
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-you-said-it"  href="/opinion/you_said_it/"  tabindex="0">
                    <span class="nav-label">You Said It</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cmu"  href="/sports/cmu/"  tabindex="0">
                    <span class="nav-label">CMU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gj-rockies"  href="/sports/gj_rockies/"  tabindex="0">
                    <span class="nav-label">GJ Rockies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/sports/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-results"  href="/sports/results/"  tabindex="0">
                    <span class="nav-label">Results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/sports/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-wrestling"  href="/sports/state_wrestling/"  tabindex="0">
                    <span class="nav-label">State Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-professional"  href="/sports/professional/"  tabindex="0">
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-juco"  href="/sports/juco/"  tabindex="0">
                    <span class="nav-label">JUCO</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/entertainment/art"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/entertainment/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/entertainment/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/entertainment/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/lifestyle/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/lifestyle/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyle/bordereats"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-and-wellness"  href="/lifestyle/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health and Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-and-garden"  href="/lifestyle/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/lifestyle/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-you-saw-it"  href="/lifestyle/you_saw_it/"  tabindex="0">
                    <span class="nav-label">You Saw It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.legacy.com/celebration/gjsentinel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-directory"  href="/site/faith_directory.html"  tabindex="0">
                    <span class="nav-label">Faith Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-green-guide"  href="https://www.gjsentinel.com/greenguide/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Green Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/site/magazines.html"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/gjclassifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://secure.adpay.com/searchresults.aspx?p=2153&amp;pcatid=2000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/gjrealestateweekly/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GJSENTINEL&amp;publisher_url:gjsentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contests.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-of-the-west"  href="/bestofthewest/"  tabindex="0">
                    <span class="nav-label">Best of the West</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-notice"  href="https://gjsentinel.enotice.io/place"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Notice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-notices"  href="https://gjsentinel.enotice.io/search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Search Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-radio"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Radio</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-outlaw"  href="http://player.listenlive.co/63431"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Outlaw</span>
                </a></li><li>
                <a class="nav-link   tnt-section-junction-1015"  href="http://player.listenlive.co/63421"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Junction 101.5</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-beat"  href="http://player.listenlive.co/63411"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-la-jefa"  href="http://player.listenlive.co/63401"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">La Jefa</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contribute"  href="https://www.gjsentinel.com/contribute/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comicspuzzles"  href="/comics-puzzles/"  tabindex="0">
                    <span class="nav-label">Comics/puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-17" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=b30fbe38e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=a466dd3eb6"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-553957" class="tncms-block 0hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-553957" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553957');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" class="carousel-inner"><div  class="item photo-5e7868ae-a142-11eb-a0d0-f78bfdc4b080">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=1200%2C785"
                    
                    alt="041921-One Way 2-CPT"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1780"
                    height="1164"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=1200%2C785" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target=".caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal collapse in"><div class="caption-text"><p>Christopher Tomlinson</p><p>5th Street looking south from Rood Ave.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christopher Tomlinson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-2-cpt%2Fimage_5e7868ae-a142-11eb-a0d0-f78bfdc4b080.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/041921-one-way-2-cpt/image_5e7868ae-a142-11eb-a0d0-f78bfdc4b080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7868ae-a142-11eb-a0d0-f78bfdc4b080"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=041921-One%20Way%202-CPT&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-2-cpt%2Fimage_5e7868ae-a142-11eb-a0d0-f78bfdc4b080.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/041921-one-way-2-cpt/image_5e7868ae-a142-11eb-a0d0-f78bfdc4b080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7868ae-a142-11eb-a0d0-f78bfdc4b080"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20041921-One%20Way%202-CPT&body=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-2-cpt%2Fimage_5e7868ae-a142-11eb-a0d0-f78bfdc4b080.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7868ae-a142-11eb-a0d0-f78bfdc4b080"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/041921-one-way-2-cpt/image_5e7868ae-a142-11eb-a0d0-f78bfdc4b080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7868ae-a142-11eb-a0d0-f78bfdc4b080"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5e7868ae-a142-11eb-a0d0-f78bfdc4b080" class="save-list-5e7868ae-a142-11eb-a0d0-f78bfdc4b080-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e7868ae-a142-11eb-a0d0-f78bfdc4b080" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0cf680cc-a491-11eb-ad34-1b9f38973f2c">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/cf/0cf680cc-a491-11eb-ad34-1b9f38973f2c/6083615cd540e.image.jpg?resize=1200%2C800"
                    
                    alt="042321-news-5thandcointersection-ml"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/cf/0cf680cc-a491-11eb-ad34-1b9f38973f2c/6083615cd540e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target=".caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal collapse in"><div class="caption-text"><p>MCKENZIE LANGE/The Daily Sentinel</p><p>Pedestrians use the crosswalk Friday at the intersection of Fifth Street and Colorado Avenue.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-02114b82-cadc-11e9-ad85-5cb9017befe8-asset-0cf680cc-a491-11eb-ad34-1b9f38973f2c" class="tnt-byline asset-byline"  ><a href="https://www.gjsentinel.com/users/profile/McKenzie%20Lange">MCKENZIE LANGE</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2F042321-news-5thandcointersection-ml%2Fimage_0cf680cc-a491-11eb-ad34-1b9f38973f2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/042321-news-5thandcointersection-ml/image_0cf680cc-a491-11eb-ad34-1b9f38973f2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cf680cc-a491-11eb-ad34-1b9f38973f2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=042321-news-5thandcointersection-ml&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2F042321-news-5thandcointersection-ml%2Fimage_0cf680cc-a491-11eb-ad34-1b9f38973f2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/042321-news-5thandcointersection-ml/image_0cf680cc-a491-11eb-ad34-1b9f38973f2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cf680cc-a491-11eb-ad34-1b9f38973f2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20042321-news-5thandcointersection-ml&body=https%3A%2F%2Fwww.gjsentinel.com%2F042321-news-5thandcointersection-ml%2Fimage_0cf680cc-a491-11eb-ad34-1b9f38973f2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cf680cc-a491-11eb-ad34-1b9f38973f2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/042321-news-5thandcointersection-ml/image_0cf680cc-a491-11eb-ad34-1b9f38973f2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cf680cc-a491-11eb-ad34-1b9f38973f2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="0cf680cc-a491-11eb-ad34-1b9f38973f2c" class="save-list-0cf680cc-a491-11eb-ad34-1b9f38973f2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0cf680cc-a491-11eb-ad34-1b9f38973f2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52de8362-a47f-11eb-b7a5-f73ea0f4cdcf">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="042321-5thandcointersection-ml"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/2d/52de8362-a47f-11eb-b7a5-f73ea0f4cdcf/608343a7ea5ad.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target=".caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal collapse in"><div class="caption-text"><p>A car crosses the intersection of Fifth Street and Colorado Avenue on Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-02114b82-cadc-11e9-ad85-5cb9017befe8-asset-52de8362-a47f-11eb-b7a5-f73ea0f4cdcf" class="tnt-byline asset-byline"  ><a href="https://www.gjsentinel.com/users/profile/McKenzie%20Lange">MCKENZIE LANGE</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2F042321-5thandcointersection-ml%2Fimage_52de8362-a47f-11eb-b7a5-f73ea0f4cdcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/042321-5thandcointersection-ml/image_52de8362-a47f-11eb-b7a5-f73ea0f4cdcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52de8362-a47f-11eb-b7a5-f73ea0f4cdcf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=042321-5thandcointersection-ml&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2F042321-5thandcointersection-ml%2Fimage_52de8362-a47f-11eb-b7a5-f73ea0f4cdcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/042321-5thandcointersection-ml/image_52de8362-a47f-11eb-b7a5-f73ea0f4cdcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52de8362-a47f-11eb-b7a5-f73ea0f4cdcf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20042321-5thandcointersection-ml&body=https%3A%2F%2Fwww.gjsentinel.com%2F042321-5thandcointersection-ml%2Fimage_52de8362-a47f-11eb-b7a5-f73ea0f4cdcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52de8362-a47f-11eb-b7a5-f73ea0f4cdcf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/042321-5thandcointersection-ml/image_52de8362-a47f-11eb-b7a5-f73ea0f4cdcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52de8362-a47f-11eb-b7a5-f73ea0f4cdcf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="52de8362-a47f-11eb-b7a5-f73ea0f4cdcf" class="save-list-52de8362-a47f-11eb-b7a5-f73ea0f4cdcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52de8362-a47f-11eb-b7a5-f73ea0f4cdcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041921-One Way 1-CPT"
                    class="img-responsive owl-lazy default"
                    width="1844"
                    height="1124"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/c6/5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9/607dd4bb7c4a7.image.jpg?resize=1200%2C731" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target=".caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal collapse in"><div class="caption-text"><p>Christopher Tomlinson/The Daily Sentinel</p><p>The One Way sign is shown at the corner of 5th Street at Rood Avenue in downtown Grand Junction.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christopher Tomlinson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-1-cpt%2Fimage_5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/041921-one-way-1-cpt/image_5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=041921-One%20Way%201-CPT&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-1-cpt%2Fimage_5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/041921-one-way-1-cpt/image_5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20041921-One%20Way%201-CPT&body=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-1-cpt%2Fimage_5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/041921-one-way-1-cpt/image_5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9" class="save-list-5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-60c379fa-a142-11eb-a361-6748c0f296e2">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041921-One Way 3-CPT"
                    class="img-responsive owl-lazy default"
                    width="1353"
                    height="1533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/6/0c/60c379fa-a142-11eb-a361-6748c0f296e2/607dd4c2ce106.image.jpg?resize=1200%2C1360" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target=".caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal collapse in"><div class="caption-text"><p>5th Street looking south from Rood Ave.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christopher Tomlinson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-3-cpt%2Fimage_60c379fa-a142-11eb-a361-6748c0f296e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/041921-one-way-3-cpt/image_60c379fa-a142-11eb-a361-6748c0f296e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c379fa-a142-11eb-a361-6748c0f296e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=041921-One%20Way%203-CPT&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-3-cpt%2Fimage_60c379fa-a142-11eb-a361-6748c0f296e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/041921-one-way-3-cpt/image_60c379fa-a142-11eb-a361-6748c0f296e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c379fa-a142-11eb-a361-6748c0f296e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20041921-One%20Way%203-CPT&body=https%3A%2F%2Fwww.gjsentinel.com%2F041921-one-way-3-cpt%2Fimage_60c379fa-a142-11eb-a361-6748c0f296e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c379fa-a142-11eb-a361-6748c0f296e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/041921-one-way-3-cpt/image_60c379fa-a142-11eb-a361-6748c0f296e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c379fa-a142-11eb-a361-6748c0f296e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="60c379fa-a142-11eb-a361-6748c0f296e2" class="save-list-60c379fa-a142-11eb-a361-6748c0f296e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60c379fa-a142-11eb-a361-6748c0f296e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="asset article-longform" data-url="https://www.gjsentinel.com/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Grand Junction’s Main Street is hip, vibrant and bustling with locals and tourists alike. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=963%2C630">
            <meta itemprop="width" content="963">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gjsentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gjsentinel.com/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gjsentinel.com\/tncms\/search\/mlt\/?origin=16cd9adc-a3c8-11eb-a01b-1b7619a82705&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="asset-paging">
                <div id="paging-prev-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="paging-link prev offset"></div>
                <div id="paging-next-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            One way or two way for downtown?
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>4th and 5th street proposal only the start of talks to grow Downtown</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-adda18ce-bfa3-11ea-874a-df067f1ccc1a-asset-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.gjsentinel.com/users/profile/James%20Burky">By JAMES BURKY
James.Burky@gjsentinel.com
</a></span>
                
                    <div id="author-popup-adda18ce-bfa3-11ea-874a-df067f1ccc1a-asset-16cd9adc-a3c8-11eb-a01b-1b7619a82705-content" class="hide">
                        <article class="clearfix card author popup-content card-author-adda18ce-bfa3-11ea-874a-df067f1ccc1a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gjsentinel.com/users/profile/James%20Burky" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="James Burky"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fabed0b44b220f568c81cce6dc4e1816?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gjsentinel.com/users/profile/James%20Burky" rel="author" class="tnt-user-profile-link tnt-user-name">James Burky</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:james.burky@gjsentinel.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-adda18ce-bfa3-11ea-874a-df067f1ccc1a-asset-16cd9adc-a3c8-11eb-a01b-1b7619a82705').popover({
                            content: $('#author-popup-adda18ce-bfa3-11ea-874a-df067f1ccc1a-asset-16cd9adc-a3c8-11eb-a01b-1b7619a82705-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-25T00:15:00-06:00" class="tnt-date asset-date text-muted">
            Apr 25, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-25T00:15:00-06:00" class="tnt-date asset-date text-muted">Apr 25, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-25T13:23:27-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-25T00:15:00-06:00">
    <meta itemprop="datePublished" content="2021-04-25T00:15:00-06:00">
    <meta itemprop="dateModified" content="2021-04-25T07:23:27-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=One%20way%20or%20two%20way%20for%20downtown%3F&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20One%20way%20or%20two%20way%20for%20downtown%3F&body=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Print">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="save-list-16cd9adc-a3c8-11eb-a01b-1b7619a82705-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16cd9adc-a3c8-11eb-a01b-1b7619a82705" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="carousel-inner"><div  class="item photo-5e7868ae-a142-11eb-a0d0-f78bfdc4b080">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-5e7868ae-a142-11eb-a0d0-f78bfdc4b080" data-instance="#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target="#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1780">
            <meta itemprop="height" content="1164">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=1200%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=1200%2C785">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=1200%2C785"
                    
                    alt="041921-One Way 2-CPT"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1780"
                    height="1164"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/e7/5e7868ae-a142-11eb-a0d0-f78bfdc4b080/607dd4bef31ec.image.jpg?resize=1200%2C785" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705 collapse in"><div class="caption-text"><p>Christopher Tomlinson</p><p>5th Street looking south from Rood Ave.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christopher Tomlinson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0cf680cc-a491-11eb-ad34-1b9f38973f2c">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0cf680cc-a491-11eb-ad34-1b9f38973f2c" data-instance="#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target="#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/cf/0cf680cc-a491-11eb-ad34-1b9f38973f2c/6083615cd540e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/cf/0cf680cc-a491-11eb-ad34-1b9f38973f2c/6083615cd540e.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/cf/0cf680cc-a491-11eb-ad34-1b9f38973f2c/6083615cd540e.image.jpg?resize=1200%2C800"
                    
                    alt="042321-news-5thandcointersection-ml"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/cf/0cf680cc-a491-11eb-ad34-1b9f38973f2c/6083615cd540e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705 collapse in"><div class="caption-text"><p>MCKENZIE LANGE/The Daily Sentinel</p><p>Pedestrians use the crosswalk Friday at the intersection of Fifth Street and Colorado Avenue.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-02114b82-cadc-11e9-ad85-5cb9017befe8-asset-0cf680cc-a491-11eb-ad34-1b9f38973f2c" class="tnt-byline asset-byline"  ><a href="https://www.gjsentinel.com/users/profile/McKenzie%20Lange">MCKENZIE LANGE</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52de8362-a47f-11eb-b7a5-f73ea0f4cdcf">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-52de8362-a47f-11eb-b7a5-f73ea0f4cdcf" data-instance="#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target="#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/2d/52de8362-a47f-11eb-b7a5-f73ea0f4cdcf/608343a7ea5ad.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/2d/52de8362-a47f-11eb-b7a5-f73ea0f4cdcf/608343a7ea5ad.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="042321-5thandcointersection-ml"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/2d/52de8362-a47f-11eb-b7a5-f73ea0f4cdcf/608343a7ea5ad.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705 collapse in"><div class="caption-text"><p>A car crosses the intersection of Fifth Street and Colorado Avenue on Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-02114b82-cadc-11e9-ad85-5cb9017befe8-asset-52de8362-a47f-11eb-b7a5-f73ea0f4cdcf" class="tnt-byline asset-byline"  ><a href="https://www.gjsentinel.com/users/profile/McKenzie%20Lange">MCKENZIE LANGE</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9" data-instance="#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target="#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1844">
            <meta itemprop="height" content="1124">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/c6/5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9/607dd4bb7c4a7.image.jpg?resize=1200%2C731">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/c6/5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9/607dd4bb7c4a7.image.jpg?resize=1200%2C731">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041921-One Way 1-CPT"
                    class="img-responsive owl-lazy default"
                    width="1844"
                    height="1124"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/c6/5c64a1b8-a142-11eb-a9c4-f72ae1f7ebc9/607dd4bb7c4a7.image.jpg?resize=1200%2C731" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705 collapse in"><div class="caption-text"><p>Christopher Tomlinson/The Daily Sentinel</p><p>The One Way sign is shown at the corner of 5th Street at Rood Avenue in downtown Grand Junction.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christopher Tomlinson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-60c379fa-a142-11eb-a361-6748c0f296e2">
                            <div class="item-container">
				                <div data-track-object='{"title":"One way or two way for downtown?","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-60c379fa-a142-11eb-a361-6748c0f296e2" data-instance="#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal" data-target="#photo-carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1353">
            <meta itemprop="height" content="1533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/6/0c/60c379fa-a142-11eb-a361-6748c0f296e2/607dd4c2ce106.image.jpg?resize=1200%2C1360">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/6/0c/60c379fa-a142-11eb-a361-6748c0f296e2/607dd4c2ce106.image.jpg?resize=1200%2C1360">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041921-One Way 3-CPT"
                    class="img-responsive owl-lazy default"
                    width="1353"
                    height="1533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/6/0c/60c379fa-a142-11eb-a361-6748c0f296e2/607dd4c2ce106.image.jpg?resize=1200%2C1360" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16cd9adc-a3c8-11eb-a01b-1b7619a82705 collapse in"><div class="caption-text"><p>5th Street looking south from Rood Ave.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christopher Tomlinson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="16cd9adc-a3c8-11eb-a01b-1b7619a82705">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above">
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=One%20way%20or%20two%20way%20for%20downtown%3F&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20One%20way%20or%20two%20way%20for%20downtown%3F&body=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="save-list-16cd9adc-a3c8-11eb-a01b-1b7619a82705-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16cd9adc-a3c8-11eb-a01b-1b7619a82705" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="gjsentinel"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="gjsentinel"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Grand Junction’s Main Street is hip, vibrant and bustling with locals and tourists alike.</p><p>So how do you make the rest of downtown look like Main Street?</p><p>That’s a question that groups like the Downtown Development Authority have had on their minds for years and now seem poised to tackle.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Worries of economic fallout from the COVID-19 pandemic have subsided, revealing a healthy city budget, federal relief funds filling both resident’s pockets and government coffers and, importantly for Downtown Grand Junction, new businesses taking root just off Main Street.</p><p>Amid the confluence of events, it seems the DDA could be closer to finding their answer than ever before.</p><p>“I think there’s a lot of money out of the federal, state and city budget. I don’t think anyone knows the full extent of where those dollars at the federal and state level will go, either,” said Brandon Stam, executive director of the DDA. “I think there’s opportunity for projects that may have been too big to bite off. This might be a rare opportunity to have funding for some of those.”</p><h3>FOURTH AND FIFTH ISSUES</h3>
<div class="automatic-ad empty subscriber-only"></div>
<p>One thing that money could do is help shift traffic flows on Fourth and Fifth Streets, an effort DDA is exploring beginning with stakeholder input sessions about changing those streets to two-way traffic routes.</p><p>U.S. Highway 50, one of the main traffic arteries on this side of the state, leads right into Fifth Street with only a few blocks for motorists to slow down. That wasn’t an issue when there wasn’t much economic activity on the intersection of Colorado Avenue and Fifth Street.</p><p>But Stam said that has changed in recent years. Now, when cars are zooming off of the highway, there’s groups of people crossing the street to get to Ramblebine Brewing Co., or heading back to their cars after grabbing some coffee at Roasted.</p><p>Eli Gerson, owner of Ramblebine, sees that issue every day.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“We have a primetime view of when the highway turns into Fifth and I feel people come way too fast. It’s not a safe feeling at all as a pedestrian. And then on a weekly basis, we’ll see a car turn the wrong way and go towards the highway,” Gerson said. “I think we need some kind of change. I don’t know if it’s the pedestrian lights they have on 12th Street or making it into a two-way street or what. But something needs to change.”</p><p>The DDA believes that if people feel safer, they’re more willing to spend time and money in that area.</p><p>Furthering economic growth in that area is a top priority for the DDA, and Stam believes that making the intersection more pedestrian friendly is key.</p><p>“Those crosswalks don’t really function as a crosswalk. I certainly wouldn’t trust that cars will stop while I’m crossing. And they wouldn’t hit you at a slow speed, either. It would be unfortunate if it would take a fatality to change that,” Stam said. “If we can change that environment, I think we’ll see more pedestrian activity on Colorado.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The discussion on the plan is already taking place, and not just among business owners.</p><p>The group working with DDA and the city on the proposal for Fourth and Fifth streets have an interactive page where residents can provide feedback &mdash; <a href="http://bhi.mysocialpinpoint.com/gj-4th5th-study">bhi.mysocialpinpoint.com/gj-4th5th-study</a>. The feature not only lets residents weigh in, but allows them to comment on a specific portion of a map of downtown.</p><p>“The speed of traffic moving north on 5th street here is dangerous. I’ve seen cars going past Roasted and Tacoparty at easily 50 mph,” one commenter wrote referring to the intersection of Colorado Avenue and Fifth Street.</p><p>“Don’t fix something that’s not broken. 4th and 5th street work just fine as one ways. Quit wasting tax money and spend it on what’s actually for maintaining the roads. There are so many potholes around town it’s beginning to look like Denver,” another remark pegged near Fourth Street and Grand Avenue reads.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Betty Fulton lives on the corner of Fifth Street and Gunnison Avenue, just a few blocks beyond the point where downtown retail has turned to residential neighborhoods. She and her husband bought their house in 1975 and raised two children there.</p><p>Her home faces Fifth and traffic flow is so heavy that she doesn’t feel comfortable sitting on her porch until night.</p><p>“The cars go so fast and there’s little traffic control,” she said. “None of us would let our kids play in the street. We would walk our kids halfway to their friend’s house and meet with the other parents. We wouldn’t even let them cross the street until they were 9 or 10 years old.”</p><h3>OFF THE STREET, INTO THE ALLEY</h3>
<div class="automatic-ad empty subscriber-only"></div>
<p>But it’s not just the main roads that local officials see as essential to Downtown Grand Junction’s future. Alleyways are also key to creating more pedestrian activity beyond Main Street, Stam said.</p><p>The DDA wants to activate those areas by having businesses make a front and back entrance, subdividing units with two businesses, painting murals on walls and adding overhead lighting.</p><p>Stam wants to start small and use one alleyway as a test subject to see what works and what doesn’t. The first alleyway in mind is one connecting Fourth and Fifth Streets.</p><p>“That’s a central area of downtown, and this is a pretty common concept in cities like Longmont,” Stam said. “We’ve developed some concept drawings and costs. But, there’s so much at play that it’s difficult to put a price on it.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Stam estimated that the alleyway vision could run anywhere between $250,000-$400,000. But if those alleyways require specialty pavings, that could double the cost. He did note that grants could be available for the projects.</p><p>That first alleyway sits behind Rockslide Brewery, and general manager Brian Oliver thinks it’s a terrific idea.</p><p>The storefront is vital to the postcard-worthy image of the Main Street, but the rear of the popular restaurant could use some work.</p><p>Oliver thinks any project that changes that is a great idea — but there’s a catch.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“The construction would be a total nightmare for my business, I don’t know if it would be worth it,” he said. “I haven’t seen anything on the projects but that’s always the challenge. Will the ends justify the means?”</p><p>Cole Hanson, co-owner of Gear Junction at 537 Main St., thinks that changes like these are important for the area. He noted that there is some opposition to the projects.</p><p>“People will get fired up over that because it’s different, which I can understand,” said Hanson, who also sits on the DDA board. “But I don’t see any downsides to this, economically. You don’t want an area to grow too static and this can create a strong community.”</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="gjsentinel"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=One%20way%20or%20two%20way%20for%20downtown%3F&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20One%20way%20or%20two%20way%20for%20downtown%3F&body=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/western_colorado/one-way-or-two-way-for-downtown/article_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16cd9adc-a3c8-11eb-a01b-1b7619a82705"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="16cd9adc-a3c8-11eb-a01b-1b7619a82705" class="save-list-16cd9adc-a3c8-11eb-a01b-1b7619a82705-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16cd9adc-a3c8-11eb-a01b-1b7619a82705" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-bb921102-a539-11eb-90c6-b3c067989c7e" class="tnt-asset-type-pdf clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb921102-a539-11eb-90c6-b3c067989c7e media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/4th-and-5th-map/pdf_bb921102-a539-11eb-90c6-b3c067989c7e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4th and 5th map"
                    class="img-responsive lazyload  letterbox default"
                    width="793"
                    height="880"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/b/b9/bb921102-a539-11eb-90c6-b3c067989c7e/60849070235b7.preview.jpg?resize=200%2C222" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/4th-and-5th-map/pdf_bb921102-a539-11eb-90c6-b3c067989c7e.html" class="tnt-asset-link">
        

        
            4th and 5th map</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-24T16:19:06-06:00" class="tnt-date tnt-update-recent asset-date text-muted">23 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22brandon%20stam%22#tncms-source=keyword" class="tag-brandon-stam label label-default" data-tncms-track-dmp='search: brandon-stam'>Brandon Stam</a>
            </li> <li>
                <a href="/search/?k=%22main%20street%22#tncms-source=keyword" class="tag-main-street label label-default" data-tncms-track-dmp='search: main-street'>Main Street</a>
            </li> <li>
                <a href="/search/?k=%22alleyway%22#tncms-source=keyword" class="tag-alleyway label label-default" data-tncms-track-dmp='search: alleyway'>Alleyway</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22dda%20board%20of%20directors%22#tncms-source=keyword" class="tag-dda-board-of-directors label label-default" data-tncms-track-dmp='search: dda-board-of-directors'>Dda Board Of Directors</a>
            </li> <li>
                <a href="/search/?k=%22pedestrian%22#tncms-source=keyword" class="tag-pedestrian label label-default" data-tncms-track-dmp='search: pedestrian'>Pedestrian</a>
            </li> <li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22grand%20junction%22#tncms-source=keyword" class="tag-grand-junction label label-default" data-tncms-track-dmp='search: grand-junction'>Grand Junction</a>
            </li> <li>
                <a href="/search/?k=%22downtown%22#tncms-source=keyword" class="tag-downtown label label-default" data-tncms-track-dmp='search: downtown'>Downtown</a>
            </li> <li>
                <a href="/search/?k=%22betty%20fulton%22#tncms-source=keyword" class="tag-betty-fulton label label-default" data-tncms-track-dmp='search: betty-fulton'>Betty Fulton</a>
            </li> <li>
                <a href="/search/?k=%22brian%20oliver%22#tncms-source=keyword" class="tag-brian-oliver label label-default" data-tncms-track-dmp='search: brian-oliver'>Brian Oliver</a>
            </li> <li>
                <a href="/search/?k=%22main%20road%22#tncms-source=keyword" class="tag-main-road label label-default" data-tncms-track-dmp='search: main-road'>Main Road</a>
            </li> <li>
                <a href="/search/?k=%22street%22#tncms-source=keyword" class="tag-street label label-default" data-tncms-track-dmp='search: street'>Street</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22car%22#tncms-source=keyword" class="tag-car label label-default" data-tncms-track-dmp='search: car'>Car</a>
            </li> <li>
                <a href="/search/?k=%22oliver%22#tncms-source=keyword" class="tag-oliver label label-default" data-tncms-track-dmp='search: oliver'>Oliver</a>
            </li> <li>
                <a href="/search/?k=%22dda%22#tncms-source=keyword" class="tag-dda label label-default" data-tncms-track-dmp='search: dda'>Dda</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-adda18ce-bfa3-11ea-874a-df067f1ccc1a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gjsentinel.com/users/profile/James%20Burky" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="James Burky"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fabed0b44b220f568c81cce6dc4e1816?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gjsentinel.com/users/profile/James%20Burky" rel="author" class="tnt-user-profile-link tnt-user-name">James Burky</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:james.burky@gjsentinel.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-adda18ce-bfa3-11ea-874a-df067f1ccc1a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=adda18ce-bfa3-11ea-874a-df067f1ccc1a&amp;s=start_time&amp;sd=desc" data-subject="James Burky" data-description="Whenever James Burky posts new content, you'll get an email delivered to your inbox with a link." data-name="James Burky notification" data-author-id="adda18ce-bfa3-11ea-874a-df067f1ccc1a" data-user-url="https://www.gjsentinel.com/users/">
        <i class="fas tnt-star"></i> Follow James Burky
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.gjsentinel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.gjsentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.gjsentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.gjsentinel.com%2Fnews%2Fwestern_colorado%2Fone-way-or-two-way-for-downtown%2Farticle_16cd9adc-a3c8-11eb-a01b-1b7619a82705.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-647229" class="tncms-block"><section id="block-647229" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647229 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-647229" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-647229" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-616048" class="tncms-block"></div><div id="tncms-block-1044757" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-553958" class="tncms-block 0hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-553958" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553958');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-553655" class="tncms-block"><section id="block-553655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-553655 ">
        <div class="block-title-inner">
            <h4>
                
                The Grand Junction Daily Sentinel
                
            </h4>
        </div>
    </div></div><address>
    <strong>gjsentinel.com</strong><br>
    734 S. 7th St.<br>
    Grand Junction, CO 81501
    <br>
    
        <strong>Phone:</strong> 970-242-5050<br>
        <strong>Email:</strong> <a href="mailto:webmaster@gjsentinel.com">webmaster@gjsentinel.com</a><br>
    
</address></section></div><div id="tncms-block-553663" class="tncms-block padding-bottom"><div class="follow-links-553663 default">
    
    <section id="block-553663" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-553663 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailysentinelgj/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailySentinelGJ/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCKrfArVceDLyHeGhL59hR0w?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gjdailysentinel/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gjsentinel.com",
  "sameAs" : ["https://www.facebook.com/thedailysentinelgj/","http://twitter.com/DailySentinelGJ/","https://www.youtube.com/channel/UCKrfArVceDLyHeGhL59hR0w?view_as=subscriber","https://www.instagram.com/gjdailysentinel/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-553653" class="tncms-block"><section id="block-553653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-553653 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-grand-junction-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Grand Junction News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Grand Junction Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Grand Junction Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Grand Junction Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Grand Junction Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Grand Junction Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-obituaries"  href="http://www.legacy.com/obituaries/gjsentinel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Grand Junction Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554622" class="tncms-block"><section id="block-554622" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554622 ">
        <div class="block-title-inner">
            <h4>
                
                Marketplace
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-media-kit"  href="/site/daily_sentinel_media_kit.html"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=4A493479796665445438496332796C765371754C76686D423761445853396E4B505A314A6E464B68702F496B666B526B654B65423355595978526264477A6E55"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-classifieds"  href="http://secure.adpay.com/searchresultsdisplay.aspx?p=2153"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Grand Junction Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-in-grand-junction"  href="https://secure.adpay.com/searchresultsdisplay.aspx?p=2153&amp;pcatid=2000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs in Grand Junction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-in-grand-junction"  href="/gjrealestateweekly/"  tabindex="0">
                    <span class="nav-label">Real Estate in Grand Junction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals-in-grand-junction"  href="http://secure.adpay.com/searchresultsdisplay.aspx?p=2153&amp;pcatid=3000&amp;procid=9a159a08-9f05-4b2e-ab63-83a55a34eaa6"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals in Grand Junction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-in-grand-junction"  href="http://auto.gjwheelsonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cars in Grand Junction</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-553608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-553608"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">gjsentinel.com</a>, 734 S. 7th St. Grand Junction, CO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-678664" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-678664" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-678664');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16cd9adc-a3c8-11eb-a01b-1b7619a82705")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16cd9adc_a3c8_11eb_a01b_1b7619a82705_photo_modal = false;
                var gallery_changed_16cd9adc_a3c8_11eb_a01b_1b7619a82705_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .owl-stage-outer").height( $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16cd9adc_a3c8_11eb_a01b_1b7619a82705_photo_modal = $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal').data('owlCarousel');
                $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16cd9adc_a3c8_11eb_a01b_1b7619a82705_photo_modal.prev();
                });
                $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16cd9adc_a3c8_11eb_a01b_1b7619a82705_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16cd9adc_a3c8_11eb_a01b_1b7619a82705 = false;
                var gallery_changed_16cd9adc_a3c8_11eb_a01b_1b7619a82705 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .owl-stage-outer").height( $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16cd9adc_a3c8_11eb_a01b_1b7619a82705 = $('#gallery-items-16cd9adc-a3c8-11eb-a01b-1b7619a82705').data('owlCarousel');
                $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16cd9adc_a3c8_11eb_a01b_1b7619a82705.prev();
                });
                $('#carousel-16cd9adc-a3c8-11eb-a01b-1b7619a82705 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16cd9adc_a3c8_11eb_a01b_1b7619a82705.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.gjsentinel.com/tncms/block/646820/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>