
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gjsentinel.com/content/tncms/live/" />
<meta name="keywords" content="democrats, america, politics, public and administrative law, viewpoint, donald trump, david kearsley, rioter, washington, capitol hill, headquarters, national guard" />
<meta name="news_keywords" content="democrats, america, politics, public and administrative law, viewpoint, donald trump, david kearsley, rioter, washington, capitol hill, headquarters, national guard" />
<meta name="description" content="I don&rsquo;t know where David Kearsley gets the &ldquo;facts&rdquo; that he trots out in his latest missive, but I have a good idea, and it isn&rsquo;t from any of the" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="lqyePnVjpPsfpN2o2w_TQ0CU8Z0SjXsbLUrNAshd7Uc" />
<meta name="msvalidate.01" content="38D9F4B5D2666ED0512544DBD7860B3B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gjsentinel.com/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/1924baf8-c1a4-11e8-b3b3-0fa7a748fdae.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="Printed Letters: Feb. 16, 2021" />
<meta property="og:description" content="I don&rsquo;t know where David Kearsley gets the &ldquo;facts&rdquo; that he trots out in his latest missive, but I have a good idea, and it isn&rsquo;t from any of the" />
<meta property="og:site_name" content="The Grand Junction Daily Sentinel" />
<meta property="og:section" content="Letters" />
<meta property="article:publisher" content="https://www.facebook.com/thedailysentinelgj/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailySentinelGJ" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"7b6e518e-6f52-11eb-ad7e-835388b40253","app":"editorial"},"google":{"ua":"UA-10781387-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["democrats","america","politics","public and administrative law","viewpoint","donald trump","david kearsley","rioter","washington","capitol hill"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gjsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-553957'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-553957').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553957'].setTargeting('pos', ['leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-553979'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-553979').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553979'].setTargeting('pos', ['rectangle-one','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-553982'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-553982').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553982'].setTargeting('pos', ['rectangle-two','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-553980'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-553980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553980'].setTargeting('pos', ['rectangle-four','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-678643'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-678643').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-678643'].setTargeting('pos', ['rectangle-four-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [728,90]]).addSize([1200, 0], [[970, 90], [728,90]]).build();
                gptAdSlots['ad-553958'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-553958').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553958'].setTargeting('pos', ['leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gjsentinel.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 50], [970, 90]]).build();
                gptAdSlots['ad-678664'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,50],[970,90]], 'ad-678664').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-678664'].setTargeting('pos', ['leaderboard-sticky','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Printed Letters: Feb. 16, 2021 | Letters | gjsentinel.com</title>
            
    <style>body { background-color: #F2F2F2; color: #1E1301; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1E1301; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1E1301; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #1E1301; } .asset .asset-body p, .asset #asset-content p { color: #1E1301; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fff; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gjsentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Printed Letters: Feb. 16, 2021 | Letters | gjsentinel.com" href="http://www.gjsentinel.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gjsentinel.com/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script src="https://use.typekit.net/sll8hfc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script>
$(document).ready(function(){
//$("#topbar-col-one-nav_menu>li:nth-child(1)>a").removeClass("nav-link").addClass("btn btn-primary");
//$("#topbar-col-one-nav_menu>li:nth-child(2)>a").removeClass("nav-link").addClass("btn btn-primary");
$("#topbar-col-one-nav_menu>li:nth-child(7)>a").removeClass("nav-link").addClass("btn btn-primary");
$(".blox-asset .main-content").prepend($(".asset-masthead"));
//$(".asset-header>h1").before($(".asset-header time"));

/* $(".main-content .item-container .caption-text").before($(".main-content .item-container .card-meta")); */

$(".move-headline").each(function(){
var id = "#" + $(this).attr("id");
var image = " .card-grid .card-image";
var headline = " .card-grid .card-headline";

$(id + image).before($(id + headline));
});

});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '219090282286381'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=219090282286381&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Invisibly Pixel Code -->


<script src="https://subscriptions.gjsentinel.com/BWTW/scripts/tw.js"></script>
  


<script type="text/javascript">
     
           _bwtp = new TheWall('https://subscriptions.gjsentinel.com/BWTW/', 'DS', 'DS', null, 'OPINION' );
    
    _bwtp.init(false);
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-7b6e518e-6f52-11eb-ad7e-835388b40253  section-opinion section-letters type-article infinity-disabled" data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gjsentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=7b6e518e-6f52-11eb-ad7e-835388b40253&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-10781387-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gjsentinel.com/tncms/admin/editorial-asset/?edit=7b6e518e-6f52-11eb-ad7e-835388b40253"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-994121" class="tncms-block pull-right visible-sm visible-xs"><section id="block-994121" class="block emphasis-   " ><div id="user-controls-994121" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-994122" class="tncms-block"><section id="block-994122" class="block emphasis-h3   " ><div id="promo-button-994122" class="promo-button"><a href="https://grandjunctiondailysentinel-co.newsmemory.com/"><button type="button" class="btn  btn-sm">Print Edition</button></a></div></section></div><div id="tncms-block-553661" class="tncms-block hidden-md hidden-lg"><section id="block-553661" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-553661" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-553661" aria-labelledby="site-search-button-553661" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-553661-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-553661-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-553661-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-553661').submit();
        return false;
    });

    $('#site-search-553661').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-553661 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-553661 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-553661-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breaking/breaking_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breaking/breaking_sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/western_colorado/"  class="nav-link tnt-section-western-colorado">Western Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/gjsentinel/browse?type=other"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/gjsentinel/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/colorado/"  class="nav-link tnt-section-colorado">Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us"  class="nav-link tnt-section-us">U.S.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/you_said_it/"  class="nav-link tnt-section-you-said-it">You Said It</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cmu/"  class="nav-link tnt-section-cmu">CMU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gj_rockies/"  class="nav-link tnt-section-gj-rockies">GJ Rockies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/results/"  class="nav-link tnt-section-results">Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state_wrestling/"  class="nav-link tnt-section-state-wrestling">State Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/juco/"  class="nav-link tnt-section-juco">JUCO</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/bordereats"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health_and_wellness/"  class="nav-link tnt-section-health-and-wellness">Health and Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/you_saw_it/"  class="nav-link tnt-section-you-saw-it">You Saw It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/celebration/gjsentinel/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faith_directory.html"  class="nav-link tnt-section-faith-directory">Faith Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gjsentinel.com/greenguide/"  target="_blank" rel="noopener" class="nav-link tnt-section-green-guide">Green Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/magazines.html"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gjclassifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2153&amp;pcatid=2000"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gjrealestateweekly/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GJSENTINEL&amp;publisher_url:gjsentinel.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofthewest/"  class="nav-link tnt-section-best-of-the-west">Best of the West</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-notice">Place Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.enotice.io/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search-notices">Search Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-radio">Radio</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63431"  target="_blank" rel="noopener" class="nav-link tnt-section-the-outlaw">The Outlaw</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63421"  target="_blank" rel="noopener" class="nav-link tnt-section-junction-1015">Junction 101.5</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63411"  target="_blank" rel="noopener" class="nav-link tnt-section-the-beat">The Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/63401"  target="_blank" rel="noopener" class="nav-link tnt-section-la-jefa">La Jefa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=b30fbe38e7"  target="_blank" rel="noopener" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=a466dd3eb6"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.gjsentinel.com/contribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/comics-puzzles/"  class="nav-link tnt-section-comics-puzzles">Comics-puzzles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://subscriptions.gjsentinel.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=4A493479796665445438496332796C765371754C76686D423761445853396E4B505A314A6E464B68702F496B666B526B654B65423355595978526264477A6E55"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-992179" class="tncms-block"><section id="block-992179" class="block emphasis-h3   " ><div id="promo-button-992179" class="promo-button"><a href="https://grandjunctiondailysentinel-co.newsmemory.com/"><button type="button" class="btn  btn-sm">Print Edition</button></a></div></section></div><div id="tncms-block-969247" class="tncms-block pull-right"><section id="block-969247" class="block emphasis-   " ><div id="user-controls-969247" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-771973" class="tncms-block"><div id="weather-771973" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=81501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-553612" class="tncms-block a"><section id="block-553612" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/2d2c33dc-34ec-11e7-8239-631c3a91a935.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-553657" class="tncms-block m"><section id="block-553657" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/fe782f7e-3724-11e7-8a61-07e82ca4608c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-553660" class="tncms-block"><ul id="site-search-553660-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-553660" aria-labelledby="site-search-button-553660" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-553660-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-553660-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-553660" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-553660-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-553660').submit();
        return false;
    });

    $('#site-search-553660').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-553660 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-553660 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-553660-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-breaking"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/breaking/"  tabindex="0">
                    <span class="nav-label">Breaking</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/breaking/breaking_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/breaking/breaking_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-western-colorado"  href="/news/western_colorado/"  tabindex="0">
                    <span class="nav-label">Western Colorado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="https://www.legacy.com/obituaries/gjsentinel/browse?type=other"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/gjsentinel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/news/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colorado"  href="/news/colorado/"  tabindex="0">
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us"  href="/news/us"  tabindex="0">
                    <span class="nav-label">U.S.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-you-said-it"  href="/opinion/you_said_it/"  tabindex="0">
                    <span class="nav-label">You Said It</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cmu"  href="/sports/cmu/"  tabindex="0">
                    <span class="nav-label">CMU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gj-rockies"  href="/sports/gj_rockies/"  tabindex="0">
                    <span class="nav-label">GJ Rockies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/sports/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-results"  href="/sports/results/"  tabindex="0">
                    <span class="nav-label">Results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/sports/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-wrestling"  href="/sports/state_wrestling/"  tabindex="0">
                    <span class="nav-label">State Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-professional"  href="/sports/professional/"  tabindex="0">
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-juco"  href="/sports/juco/"  tabindex="0">
                    <span class="nav-label">JUCO</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/entertainment/art"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/entertainment/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/entertainment/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/entertainment/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/lifestyle/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/lifestyle/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyle/bordereats"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-and-wellness"  href="/lifestyle/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health and Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-and-garden"  href="/lifestyle/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/lifestyle/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-you-saw-it"  href="/lifestyle/you_saw_it/"  tabindex="0">
                    <span class="nav-label">You Saw It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.legacy.com/celebration/gjsentinel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-directory"  href="/site/faith_directory.html"  tabindex="0">
                    <span class="nav-label">Faith Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-green-guide"  href="https://www.gjsentinel.com/greenguide/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Green Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/site/magazines.html"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/gjclassifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://secure.adpay.com/searchresults.aspx?p=2153&amp;pcatid=2000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/gjrealestateweekly/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GJSENTINEL&amp;publisher_url:gjsentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contests.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-of-the-west"  href="/bestofthewest/"  tabindex="0">
                    <span class="nav-label">Best of the West</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-notice"  href="https://gjsentinel.enotice.io/place"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Notice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-notices"  href="https://gjsentinel.enotice.io/search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Search Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-radio"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Radio</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-outlaw"  href="http://player.listenlive.co/63431"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Outlaw</span>
                </a></li><li>
                <a class="nav-link   tnt-section-junction-1015"  href="http://player.listenlive.co/63421"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Junction 101.5</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-beat"  href="http://player.listenlive.co/63411"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-la-jefa"  href="http://player.listenlive.co/63401"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">La Jefa</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=b30fbe38e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="https://gjsentinel.us18.list-manage.com/subscribe?u=56869be71738a2adaea9fd4f1&amp;id=a466dd3eb6"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contribute"  href="https://www.gjsentinel.com/contribute/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics-puzzles"  href="/comics-puzzles/"  tabindex="0">
                    <span class="nav-label">Comics-puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-553957" class="tncms-block 0hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-553957" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553957');
                        googletag.pubads().refresh([gptAdSlots['ad-553957']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7b6e518e-6f52-11eb-ad7e-835388b40253" class="asset article-default"  data-url="https://www.gjsentinel.com/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/custom/image/1924baf8-c1a4-11e8-b3b3-0fa7a748fdae.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="gjsentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gjsentinel.com/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gjsentinel.com\/tncms\/search\/mlt\/?origin=7b6e518e-6f52-11eb-ad7e-835388b40253&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7b6e518e-6f52-11eb-ad7e-835388b40253" class="asset-paging">
                <div id="paging-prev-7b6e518e-6f52-11eb-ad7e-835388b40253" class="paging-link prev offset"></div>
                <div id="paging-next-7b6e518e-6f52-11eb-ad7e-835388b40253" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Printed Letters: Feb. 16, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-16T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Feb 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-16T04:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-16T04:00:00-07:00">
    <meta itemprop="datePublished" content="2021-02-16T04:00:00-07:00">
    <meta itemprop="dateModified" content="2021-02-16T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Printed%20Letters%3A%20Feb.%2016%2C%202021&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20Printed%20Letters%3A%20Feb.%2016%2C%202021&body=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Print">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="7b6e518e-6f52-11eb-ad7e-835388b40253" class="save-list-7b6e518e-6f52-11eb-ad7e-835388b40253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b6e518e-6f52-11eb-ad7e-835388b40253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7b6e518e-6f52-11eb-ad7e-835388b40253">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Printed%20Letters%3A%20Feb.%2016%2C%202021&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20Printed%20Letters%3A%20Feb.%2016%2C%202021&body=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="7b6e518e-6f52-11eb-ad7e-835388b40253" class="save-list-7b6e518e-6f52-11eb-ad7e-835388b40253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b6e518e-6f52-11eb-ad7e-835388b40253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="gjsentinel"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="gjsentinel"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>I don’t know where David Kearsley gets the “facts” that he trots out in his latest missive, but I have a good idea, and it isn’t from any of the mainstream media outlets. No doubt it’s from Fox News. Democrats vilifying Trump supporters? Tune in to Carlson, Hannity, or Ingraham any night and you’ll hear real vilification. Carlson: “Democrats hate America.” Give us a break, Mr. Kearsley. Let’s take a closer look at what he wrote: “The rioters on Capitol Hill were a relatively few knuckleheads who were positioned there in advance of a peaceful demonstration.” Hello, anybody home? Video footage shown on non-Fox channels suggests hundreds if not thousands were present, many of whom were armed. This was not a peaceful demonstration. It was a call methodically orchestrated by Donald Trump to overturn by any means possible the results of the presidential election by preventing the counting of electoral votes. “They occupied our capital with 25,000 National Guard troops. There is no ongoing threat.” The troops were there precisely to protect the transition of power threatened by the actions of the Proud Boys, Oath Keepers, and other like-minded groups who would spare no action to defend the ex-president with guns, pipe bombs, and other weapons. None were affiliated with the Democratic Party. “This impeachment is a charade. You can’t remove someone no longer in office.” For the record, Trump was impeached while still in office. The trial took place afterwards. As for President Biden signing “executive orders costing thousands of good-paying energy sector jobs,” ask any oil or gas field worker about their long-term prospects. These jobs are hard, and they are temporary. Today it might be North Dakota, tomorrow West Texas. In the meantime, thousands of leaky oil and gas wells need to be capped to reduce carbon dioxide emissions. Repurposing existing workers from drilling to capping and training in new technologies would lessen the financial impact on their livelihoods as the nation transitions to more sustainable energy sources. My point is that where you get your news matters. As much as I disagree with much of what Fox is disseminating, I regularly force myself to include them in my news intake to better understand opposing viewpoints. Relying on a single source of information makes us less informed and widens the divide between us. <strong>R.K. PALMER</strong> Grand Junction Logic for keeping BLM headquarters here is sound As a former state and federal contractor employee in Grand Junction, I understand a few issues of government bureaucracy and the rural versus urban divide in America. I did think it was a terrific idea to bring the Bureau of Land Management headquarters to Grand Junction. And this is coming from someone that does not believe that industry and private interests should be able to rape and pillage our public lands at will: I am definitely a conservationist. But as leaders like Cory Gardner have correctly pointed out, the people that manage these lands should be situated where the lands actually are. Washington, D.C., is an urban East Coast mess, and there’s really no reason anymore why the leadership of the BLM should be focused there. I hope the Biden administration will take these nonpartisan argument seriously, as they come from a wide variety of thoughtful people: Leave the BLM headquarters here. Those that are creatures of Washington and that perhaps really didn’t belong there in the first place have already resigned. Let’s hire some new people that want to be close to the lands they manage, actually talk to the people that live here, and have the opportunity to enjoy the bounty of the recreational heaven of western Colorado. <strong>JACK S. BYROM</strong> Grand Junction</p><p>I don’t know where David Kearsley gets the “facts” that he trots out in his latest missive, but I have a good idea, and it isn’t from any of the mainstream media outlets. No doubt it’s from Fox News. Democrats vilifying Trump supporters? Tune in to Carlson, Hannity, or Ingraham any night and you’ll hear real vilification. Carlson: “Democrats hate America.” Give us a break, Mr. Kearsley.</p><p>Let’s take a closer look at what he wrote: “The rioters on Capitol Hill were a relatively few knuckleheads who were positioned there in advance of a peaceful demonstration.” Hello, anybody home?</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Video footage shown on non-Fox channels suggests hundreds if not thousands were present, many of whom were armed. This was not a peaceful demonstration. It was a call methodically orchestrated by Donald Trump to overturn by any means possible the results of the presidential election by preventing the counting of electoral votes.</p><p>“They occupied our capital with 25,000 National Guard troops. There is no ongoing threat.”</p><p>The troops were there precisely to protect the transition of power threatened by the actions of the Proud Boys, Oath Keepers, and other like-minded groups who would spare no action to defend the ex-president with guns, pipe bombs, and other weapons. None were affiliated with the Democratic Party.</p><p>“This impeachment is a charade. You can’t remove someone no longer in office.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>For the record, Trump was impeached while still in office. The trial took place afterwards.</p><p>As for President Biden signing “executive orders costing thousands of good-paying energy sector jobs,” ask any oil or gas field worker about their long-term prospects. These jobs are hard, and they are temporary. Today it might be North Dakota, tomorrow West Texas.</p><p>In the meantime, thousands of leaky oil and gas wells need to be capped to reduce carbon dioxide emissions. Repurposing existing workers from drilling to capping and training in new technologies would lessen the financial impact on their livelihoods as the nation transitions to more sustainable energy sources.</p><p>My point is that where you get your news matters. As much as I disagree with much of what Fox is disseminating, I regularly force myself to include them in my news intake to better understand opposing viewpoints. Relying on a single source of information makes us less informed and widens the divide between us.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p><strong>R.K. PALMER</strong></p><p>Grand Junction</p><p>Logic for keeping BLM headquarters here is sound</p><p>As a former state and federal contractor employee in Grand Junction, I understand a few issues of government bureaucracy and the rural versus urban divide in America. I did think it was a terrific idea to bring the Bureau of Land Management headquarters to Grand Junction. And this is coming from someone that does not believe that industry and private interests should be able to rape and pillage our public lands at will: I am definitely a conservationist.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>But as leaders like Cory Gardner have correctly pointed out, the people that manage these lands should be situated where the lands actually are. Washington, D.C., is an urban East Coast mess, and there’s really no reason anymore why the leadership of the BLM should be focused there.</p><p>I hope the Biden administration will take these nonpartisan argument seriously, as they come from a wide variety of thoughtful people: Leave the BLM headquarters here. Those that are creatures of Washington and that perhaps really didn’t belong there in the first place have already resigned. Let’s hire some new people that want to be close to the lands they manage, actually talk to the people that live here, and have the opportunity to enjoy the bounty of the recreational heaven of western Colorado.</p><p><strong>JACK S. BYROM</strong></p><p>Grand Junction</p>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="gjsentinel"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Printed%20Letters%3A%20Feb.%2016%2C%202021&via=DailySentinelGJ&url=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bgjsentinel.com%5D%20Printed%20Letters%3A%20Feb.%2016%2C%202021&body=https%3A%2F%2Fwww.gjsentinel.com%2Fopinion%2Fletters%2Fprinted-letters-feb-16-2021%2Farticle_7b6e518e-6f52-11eb-ad7e-835388b40253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/printed-letters-feb-16-2021/article_7b6e518e-6f52-11eb-ad7e-835388b40253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6e518e-6f52-11eb-ad7e-835388b40253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    <form method="post" data-uuid="7b6e518e-6f52-11eb-ad7e-835388b40253" class="save-list-7b6e518e-6f52-11eb-ad7e-835388b40253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b6e518e-6f52-11eb-ad7e-835388b40253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22democrats%22#tncms-source=keyword" class="tag-democrats label label-default" data-tncms-track-dmp='search: democrats'>Democrats</a>
            </li> <li>
                <a href="/search/?k=%22america%22#tncms-source=keyword" class="tag-america label label-default" data-tncms-track-dmp='search: america'>America</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22public%20and%20administrative%20law%22#tncms-source=keyword" class="tag-public-and-administrative-law label label-default" data-tncms-track-dmp='search: public-and-administrative-law'>Public And Administrative Law</a>
            </li> <li>
                <a href="/search/?k=%22viewpoint%22#tncms-source=keyword" class="tag-viewpoint label label-default" data-tncms-track-dmp='search: viewpoint'>Viewpoint</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22david%20kearsley%22#tncms-source=keyword" class="tag-david-kearsley label label-default" data-tncms-track-dmp='search: david-kearsley'>David Kearsley</a>
            </li> <li>
                <a href="/search/?k=%22rioter%22#tncms-source=keyword" class="tag-rioter label label-default" data-tncms-track-dmp='search: rioter'>Rioter</a>
            </li> <li>
                <a href="/search/?k=%22washington%22#tncms-source=keyword" class="tag-washington label label-default" data-tncms-track-dmp='search: washington'>Washington</a>
            </li> <li>
                <a href="/search/?k=%22capitol%20hill%22#tncms-source=keyword" class="tag-capitol-hill label label-default" data-tncms-track-dmp='search: capitol-hill'>Capitol Hill</a>
            </li> <li>
                <a href="/search/?k=%22headquarters%22#tncms-source=keyword" class="tag-headquarters label label-default" data-tncms-track-dmp='search: headquarters'>Headquarters</a>
            </li> <li>
                <a href="/search/?k=%22national%20guard%22#tncms-source=keyword" class="tag-national-guard label label-default" data-tncms-track-dmp='search: national-guard'>National Guard</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-647229" class="tncms-block"><section id="block-647229" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647229 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-647229" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-647229" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-616048" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-553979" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-553979" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553979');
                        googletag.pubads().refresh([gptAdSlots['ad-553979']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-668109" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<a href="https://www.970tix.com"><img src="https://www.gjsentinel.com/app/images/970tix.png"></a>
</div>
<div id="geotix-widget-container"></div>
<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script><script type="text/javascript">
  // CSS Override Documentation
  // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md
  GeotixWidget.fetchTickets({
    token: '6cabda9907d113ad7735611fafef02a0',
    container: 'geotix-widget-container',
    portalId: 48,
    per_page: 5
  });
</script><style>
/* Geotix/tix970 widget */
#geotix-widget-container {
    font-family: "myriad-pro-condensed", "Arial Narrow", sans-serif;
    color: #1E1301;
}

#geotix-widget-container .tile.tile-centered .tile-subtitle span {
font-size: .8rem;
overflow: hidden;
text-overflow: ellipsis;
}

#geotix-widget-container #widget-events a.btn-error {
background-color: #428bca;
border-color: #357ebd;
border-radius: 5px;
}

#geotix-widget-container .btn.btn-primary {
background-color: rgba(54,125,54, 0.8);
border-color: rgba(54,125,54, 0.8);
}

</style></div></div><div id="tncms-block-950430" class="tncms-block"><section id="block-950430" class="block emphasis-h3   " ><div id="evvnt-calendar-950430"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_950430();"></script></section></div><div id="tncms-block-553982" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-553982" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553982');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-592466" class="tncms-block"><div class="tncms-block alt-card">
    <div class="clearfix">
    <div class="block-title">
	<div class="block-title-inner">
            <h3 style="text-align: center;">Top Jobs</h3>
	</div>
    </div>
    </div>
    <div id="gj-top-jobs"></div>
    <script>
    $("#gj-top-jobs").load("https://www.gjsentinel.com/app/jobs/top_jobs.php");
    </script><ul class="list-inline block-links pos-bottom "><li><a href="https://secure.adpay.com/searchresults.aspx?p=2153&amp;pcatid=2000" class="">More Top Jobs</a></li>
    </ul></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-553650" class="tncms-block"></div><div id="tncms-block-553980" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-553980" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-678643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-678643" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-678643');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-701402" class="tncms-block"><section id="block-701402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701402 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-701402" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-455d3a4f-f3ac-53ff-9b34-74fa522a7cf7" class="clearfix card business power  has-image" data-bizid="455d3a4f-f3ac-53ff-9b34-74fa522a7cf7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/high-q-rockies/business_4000160763.html" >
                    <div class="media-preview-455d3a4f-f3ac-53ff-9b34-74fa522a7cf7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High Q Rockies"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="121"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/business/4/55/455d3a4f-f3ac-53ff-9b34-74fa522a7cf7/5f359a2f510a7.preview-300.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/business/4/55/455d3a4f-f3ac-53ff-9b34-74fa522a7cf7/5f359a2f510a7.preview-300.png?resize=300%2C121 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/high-q-rockies/business_4000160763.html" class="tnt-asset-link">
        

        
            High Q Rockies</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Multiple%20Locations%2B%2B%2B81635">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:844-420-3265">
                                    
                                    844-420-3265
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rockymountainnhighq" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/rockymtnhighq" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/login" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="High Q Rockies's website" href="https://www.highqrockies.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f31b0884-8e38-5bb9-a075-22f8ea642859" class="clearfix card business enhanced " data-bizid="f31b0884-8e38-5bb9-a075-22f8ea642859">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/colorado-hemp-solutions/business_4000123945.html" class="tnt-asset-link">
        

        
            Colorado Hemp Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//P.O.%20Box%2013%2BGrand%20Junction%2BCO%2B81501">
                                        P.O. Box 13, Grand Junction, CO 81501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-434-4143">
                                    
                                    970-434-4143
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c9ecb5a1-acc8-593c-83c1-7168d4c388ed" class="clearfix card business enhanced " data-bizid="c9ecb5a1-acc8-593c-83c1-7168d4c388ed">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/colorado-hemp-institute/business_4000123892.html" class="tnt-asset-link">
        

        
            Colorado Hemp Institute</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8714%20Cr%20300%2BParachute%2BCO%2B81635">
                                        8714 Cr 300, Parachute, CO 81635
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-285-9797">
                                    
                                    970-285-9797
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-296be35a-0f51-5370-adf6-5f0cc01e4d89" class="clearfix card business enhanced " data-bizid="296be35a-0f51-5370-adf6-5f0cc01e4d89">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-happy-camper/business_4000156507.html" class="tnt-asset-link">
        

        
            The Happy Camper</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1043%20N%20River%20Rd.%2BPalisade%2BCO%2B81526">
                                        1043 N River Rd., Palisade, CO 81526
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-609-0420">
                                    
                                    970-609-0420
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Happy Camper's website" href="https://www.thcpalisade.com/#" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6c68acdb-3881-5ca2-9a57-bc1dea5f9b35" class="clearfix card business enhanced " data-bizid="6c68acdb-3881-5ca2-9a57-bc1dea5f9b35">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/tokin-tipi/business_4000156508.html" class="tnt-asset-link">
        

        
            Tokin Tipi</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//393%20E%202nd%20St.%2BParachute%2BCO%2B81635">
                                        393 E 2nd St., Parachute, CO 81635
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-285-5660">
                                    
                                    970-285-5660
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-40e3d1b1-3087-5c49-b0b9-7e508273b684" class="clearfix card business enhanced " data-bizid="40e3d1b1-3087-5c49-b0b9-7e508273b684">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/western-slope-hemp-growers-association/business_4000156514.html" class="tnt-asset-link">
        

        
            Western Slope Hemp Growers Association</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%201094%2BPaonia%2BCO%2B81428">
                                        PO Box 1094, Paonia, CO 81428
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-399-7164">
                                    
                                    970-399-7164
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Western Slope Hemp Growers Association's website" href="https://wshga.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0516deb0-a808-58bb-8409-a58781471f35" class="clearfix card business enhanced " data-bizid="0516deb0-a808-58bb-8409-a58781471f35">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/buds-dispensary/business_4000156516.html" class="tnt-asset-link">
        

        
            Buds Dispensary</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2034%20I-70%20Frontage%20Rd%2C%20Old%20US%20Highway%206%2BDe%20Beque%2BCO%2B81630">
                                        2034 I-70 Frontage Rd, Old US Highway 6, De Beque, CO 81630
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-285-9307">
                                    
                                    970-285-9307
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Buds Dispensary's website" href="https://www.budsltd.com/home/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_701402 = $('#block-701402 .owl-carousel');

                card_carousel_701402.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_701402);
                    });
                

                card_carousel_701402.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-701402 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_701402.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_701402);
                });

                // bind next click
                $('#block-701402 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_701402.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_701402);
                });

                // bind dragged
                card_carousel_701402.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_701402);
                });

                // bind translated
                card_carousel_701402.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_701402);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-647893" class="tncms-block"><section id="block-647893" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647893 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Content
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-647893-8731cefa-6012-11eb-9b5f-173e2cb7c142" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8731cefa-6012-11eb-9b5f-173e2cb7c142 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/a-connection-for-new-life/article_8731cefa-6012-11eb-9b5f-173e2cb7c142.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A connection for new life"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/0b/50b1df22-6013-11eb-933f-6f419ed72070/601078d2b91eb.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/a-connection-for-new-life/article_8731cefa-6012-11eb-9b5f-173e2cb7c142.html" class="tnt-asset-link">
        

        
            A connection for new life</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-647893-a0e5504e-4490-11eb-8cf8-e755d909e011" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a0e5504e-4490-11eb-8cf8-e755d909e011 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/care-beyond-birth/article_a0e5504e-4490-11eb-8cf8-e755d909e011.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Care beyond birth"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/d/ed/dede2682-4490-11eb-958f-971d80cd01bf/5fe2518054871.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/care-beyond-birth/article_a0e5504e-4490-11eb-8cf8-e755d909e011.html" class="tnt-asset-link">
        

        
            Care beyond birth</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-647893-c4f1655c-3f0b-11eb-8c91-1feec54ce8b6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4f1655c-3f0b-11eb-8c91-1feec54ce8b6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/sound-treatment-with-ultrasound-injections/article_c4f1655c-3f0b-11eb-8c91-1feec54ce8b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sound treatment with ultrasound injections"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/0/31/0315c3aa-3f0c-11eb-aa87-4b7adf41a494/5fd90f26dea06.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/sound-treatment-with-ultrasound-injections/article_c4f1655c-3f0b-11eb-8c91-1feec54ce8b6.html" class="tnt-asset-link">
        

        
            Sound treatment with ultrasound injections</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-647893-1e4bb266-3673-11eb-b3b8-23a0ba20ab82" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e4bb266-3673-11eb-b3b8-23a0ba20ab82 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/support-the-center-for-children/article_1e4bb266-3673-11eb-b3b8-23a0ba20ab82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Support The Center for Children"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="728"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=540%2C393 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=640%2C466 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=750%2C546 750w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=990%2C721 990w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/5/b9/5b972b96-3673-11eb-b274-aff5603bf0df/5fcaa2f2bfe70.image.jpg?resize=1000%2C728 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/support-the-center-for-children/article_1e4bb266-3673-11eb-b3b8-23a0ba20ab82.html" class="tnt-asset-link">
        

        
            Support The Center for Children</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-647893-68ec0192-2b72-11eb-8dbe-8b210f54aced" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68ec0192-2b72-11eb-8dbe-8b210f54aced media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/a-delivery-at-work-postpartum-nurse-chooses-doctor-she-works-with-for-labor-and-delivery/article_68ec0192-2b72-11eb-8dbe-8b210f54aced.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A delivery at work: postpartum nurse chooses doctor she works with for labor and delivery"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/content/tncms/assets/v3/editorial/a/a6/aa6a8742-2b72-11eb-9292-3b14b04ad294/5fb82d93459d6.image.jpg?resize=1600%2C1068 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/a-delivery-at-work-postpartum-nurse-chooses-doctor-she-works-with-for-labor-and-delivery/article_68ec0192-2b72-11eb-8dbe-8b210f54aced.html" class="tnt-asset-link">
        

        
            A delivery at work: postpartum nurse chooses doctor she works with for labor and delivery</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-553958" class="tncms-block 0hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-553958" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553958');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-553655" class="tncms-block"><section id="block-553655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-553655 ">
        <div class="block-title-inner">
            <h4>
                
                The Grand Junction Daily Sentinel
                
            </h4>
        </div>
    </div></div><address>
    <strong>gjsentinel.com</strong><br>
    734 S. 7th St.<br>
    Grand Junction, CO 81501
    <br>
    
        <strong>Phone:</strong> 970-242-5050<br>
        <strong>Email:</strong> <a href="mailto:webmaster@gjsentinel.com">webmaster@gjsentinel.com</a><br>
    
</address></section></div><div id="tncms-block-553663" class="tncms-block padding-bottom"><div class="follow-links-553663 default">
    
    <section id="block-553663" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-553663 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailysentinelgj/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailySentinelGJ/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCKrfArVceDLyHeGhL59hR0w?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gjdailysentinel/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gjsentinel.com",
  "sameAs" : ["https://www.facebook.com/thedailysentinelgj/","http://twitter.com/DailySentinelGJ/","https://www.youtube.com/channel/UCKrfArVceDLyHeGhL59hR0w?view_as=subscriber","https://www.instagram.com/gjdailysentinel/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-553653" class="tncms-block"><section id="block-553653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-553653 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-grand-junction-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Grand Junction News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Grand Junction Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Grand Junction Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Grand Junction Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Grand Junction Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Grand Junction Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-obituaries"  href="http://www.legacy.com/obituaries/gjsentinel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Grand Junction Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554622" class="tncms-block"><section id="block-554622" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554622 ">
        <div class="block-title-inner">
            <h4>
                
                Marketplace
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-media-kit"  href="/site/daily_sentinel_media_kit.html"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=4A493479796665445438496332796C765371754C76686D423761445853396E4B505A314A6E464B68702F496B666B526B654B65423355595978526264477A6E55"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grand-junction-classifieds"  href="http://secure.adpay.com/searchresultsdisplay.aspx?p=2153"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Grand Junction Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-in-grand-junction"  href="https://secure.adpay.com/searchresultsdisplay.aspx?p=2153&amp;pcatid=2000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs in Grand Junction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-in-grand-junction"  href="/gjrealestateweekly/"  tabindex="0">
                    <span class="nav-label">Real Estate in Grand Junction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals-in-grand-junction"  href="http://secure.adpay.com/searchresultsdisplay.aspx?p=2153&amp;pcatid=3000&amp;procid=9a159a08-9f05-4b2e-ab63-83a55a34eaa6"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals in Grand Junction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-in-grand-junction"  href="http://auto.gjwheelsonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cars in Grand Junction</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-553608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-553608"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">gjsentinel.com</a>, 734 S. 7th St. Grand Junction, CO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-678664" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-678664" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-678664');
                        googletag.pubads().refresh([gptAdSlots['ad-678664']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7b6e518e-6f52-11eb-ad7e-835388b40253")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950430() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "gjsentinel.com",
            discovery: {
                element: "#evvnt-calendar-950430",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Grand Junction Daily Sentinel",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.gjsentinel.com/tncms/block/646820/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gjsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>